Panasonic SA-PT860 не включается

  • Автор темы
A

Andy2005

Участник
Регист
24 Мар 2006
Сообщения
27
DVD Home Theater Sound System Panasonic SA-PT860

Main Unit:
System Control IC: M16C M3030RFGPFP (RFKWPT460E)
EEPROM: S93C76

DVD Module:
Чип декодера: MN2DS0018MP
Flash Memory: Spansion S29JL032H70TFI31
EEPROM: ST24C16WP
SDRAM: Samsung K4S641632K-UC75

Сервис-мануал:  ссылка скрыта от гостей 
Тут в "файлах" тоже вроде бы есть.

Приветствую уважаемых участников форума!
Отдали мне вот такой аппарат с проблемой "не включается".
Вскрытие и осмотр не выявили ничего горелого, вздутых конденсаторов и т.п.
Выходы на акустику не в КЗ. Также нет замыкания их на "массу" или на линии питания +/-30V.
При подаче сети светится индикатор "AC IN", на кнопку включения аппарат не реагирует.
Дежурка SYS6V есть: 5,8V. До IC2001 (System Control) доходит (VCC 5,13V).
SYNC (выв. 19 IC2001) - присутствуют импульсы положительной полярности частотой 50Гц, амплитудой чуть больше 5V.
На DC_DET1 (выв. 43 IC2001) и DC_DET2 (выв. 63 IC2001) низкий уровень, хотя должен быть, если я правильно понимаю, порядка 5V.
Отключил модули усилителя мощности, DVD, iPOD cradle, радиомодуль.
Уровень DC_DET2 поднялся с 0,5-0,6V примерно до 1,3-1,5V. Включения все еще нет, уровень DC-DET1 = 0,6V.
При снятии перемычки W2753 уровень DC_DET1 и DC_DET2 подымается до примерно 5,13V и аппарат начинает включаться.
Выяснилось, что DC_DET1 "подсаживает" узел защиты на Q2909, Q2919, Q2923, Q2924.
В вышеуказанном узле защиты проверялись заменой все транзисторы, стабилитроны и диоды. Толку ноль.
Получается, DC_DET1 "подтянут" к +5V VCC IC2001 через резистор аж целых 56КОм и через диоды D2915 и D2945 в прямом включении "посажен" на низкое сопротивление источников +9V и +7V.
В итоге уровень DC_DET1 получается 0,6V и подняться он может только когда аппарат выйдет из деж. режима.
Но это не может произойти потому, что уровень DC-DET1 и DC-DET2 низкий. Замкнутый круг.
Что-то не "догоняю" я эту панасовскую схемотехнику...

Уровни основных питающих напряжений во включенном состоянии:
+9V: +8,87V
+7V: +6,8V
-7V: -6,7V
+5,3V: +5,2V
+/-30V: +/-29,5V
+18V: +16,5V

Проверялись прозвонкой практически все диоды, стабилитроны и транзисторы в блоке D-AMP и SMPS.
Правда, "цифровые" транзисторы в этих блоках проверялись "бегло", на КЗ.

Может у кого-нибудь был похожий случай?
У кого есть время и настроение приглашаю вместе "поломать" голову :)
 
Последнее редактирование:
V

vano

Участник
Регист
3 Янв 2009
Сообщения
384
Ситуация была один к одному, даже модель такая, при подтягивании DC_DET к 5в аппарат работал норм, я уперся в проц, так его и не достал. Подыми ноги DC_DET и проконтролируй уровни на них при включении аппарата, у меня сложилось впечатление что проц эти ноги (DC_DET)должен мониторить после включения, а тут получается по факту. Т.Е. проц в теории должен после включения какое-то время игнорировать (к примеру 1 сек.) низкий уровень (для устаканивания переходных процессов) а затем отрабатывать в зависимости от ситуации.
 
A

Andy2005

Участник
Регист
24 Мар 2006
Сообщения
27
Уже мысли проскакивали насчет прошивки S29JL032 или "битой" System Control IC.
Интересно, а насколько критично пытаться запускать плату MAIN с отключенными DVD Module и D-AMP?
Может ли "кривая" прошивка DVD Module как-то влиять на процесс включения?
MAIN и DVD связаны шиной данных. Да и SYS6V зачем-то ведь идет на DVD.
Насчет "кривой" прошивки DVD встречал упоминания. Но там проблемы были другие.
Полный дамп флеши есть у меня. Не знаю рабочий или нет. Попробовать залить программатором что-ли?
Просто идей других нет.
 
T

Tolya

Участник
Регист
28 Апр 2005
Сообщения
2.157
С неисправной платой DVD аппарат включается.
 
V

vano

Участник
Регист
3 Янв 2009
Сообщения
384
Andy2005 сказал(а):
Может ли "кривая" прошивка DVD Module как-то влиять на процесс включения?
Будет ошибка типа *F897* надо точно смотреть по мануалу, вряд ли дело в прошивке S29JL032 , симптомы были бы другие.
 
A

Andy2005

Участник
Регист
24 Мар 2006
Сообщения
27
vano сказал(а):
вряд ли дело в прошивке S29JL032
Вот и мне что-то не особо верится. Прошить так, на авось.
Не забыв сделать бэкап оригинала, конечно.

В этом аппарате еще такое наблюдается:
Отключив защиту, включаю с кнопки и, некоторые сегменты либо часть дисплея не светится.
К примеру, от приветствия "HELLO" остается "HE". Начинаю крутить ручку, - на дисплее вместо "VOLUME" просто "VO" без цифр.
Через несколько минут все начинает отображаться нормально.
Вот тоже гадаю, то ли System Control IC подыхает (тогда и в проблеме с включением вероятно он виноват), то ли FL драйвер так выделывается.
 
L

Leha

МОДЕРАТОР
Команда форума
Регист
16 Фев 2006
Сообщения
11.708
Andy2005, это твой аппарат? Ты занимаешься хобби?
 
A

Andy2005

Участник
Регист
24 Мар 2006
Сообщения
27
1. Отдали на растерзание.
2. Хобби, да. Не бизнес.
 
L

Leha

МОДЕРАТОР
Команда форума
Регист
16 Фев 2006
Сообщения
11.708
Andy2005 сказал(а):
1. Отдали на растерзание.
2. Хобби, да. Не бизнес.
ну я так и подумал! На почётной полке есть место?
 
A

Andy2005

Участник
Регист
24 Мар 2006
Сообщения
27
Не получится сделать - сильно расстраиваться не буду
 


Верх