Кофемашина Bork C800 Не работает помпа

  • Автор темы Drummeru
  • Дата начала
D

Drummeru

Участник
Регист
20 Май 2015
Сообщения
90
Всех приветствую! Принесли на ремонт данный аппарат, не исправность помпа качает но вода не выходит! Была забита гидро система. Но теперь помпа молчит, хотя плату управления не трогал! Если на нее отдельно подать 220 то она работает качает воду ну и т.д. Решил проверить плату, управление помпой происходит через теристор 2p4m. Если проверить питание которое приходит на помпу не подключая ее то там 220 но если подключить проседает до 110 и помпа мочит! Повесил лампочку так же просело до 110 но лампочка мерцая светилась! На плате проверил резюки, диоды, емкости! На емкости C2. возле реле стоит 13v и не много плавают сотые. на C4. 5v, то же плавает напряжение в пределе вольта при этом аппарат работает в плане нагрева и индикации! Что касается тиристора то на управляющей ножки 4v и если повернуть регулятор на подачу воды то падает в ноль, я так понимаю в этот момент тиристор должен сработать и подать 220 на помпу но нифига! Ребята подскажите уже сил нет!



 
S

shov244

Участник
Регист
15 Июл 2010
Сообщения
2.110
Для начала , попробуй поменять тиристор .
 
D

Drummeru

Участник
Регист
20 Май 2015
Сообщения
90
Ребята разобрался! Тиристор пропускает одну полуволну переменного тока. По сему и получалось 1/2 от 220 вольт (110).То что прибор показывал 220 без нагрузки - вполне естественно. Я поменял местами провода на помпе и ВСЕ ЗАРАБОТАЛО)))))))) Блин 2 дня на нее убил проверил все что только можно, и esr кондеров и сигналы с контролера всю обвязку, раскидал ее полностью чтобы все проверить! А оказалось вот как, даже и подумать не мог!
 
S

shov244

Участник
Регист
15 Июл 2010
Сообщения
2.110
Drummeru, я совсем забыл , что в помпе стоит диод , отсюда и нет работы помпы при подачи U-ния через тиристор . :)
 
D

Drummeru

Участник
Регист
20 Май 2015
Сообщения
90
shov244, Вот так я лоханулся! Но есть новая проблема, возможно надо будет желтый кондер менять. Короче при нагреве когда перевожу в режим пара тэны начинают греть потом срабатывает рэле тен отключается, а должен греть постоянно, потом контролер включает помпу и от туда просто идет вода а должен пар!
 
S

shov244

Участник
Регист
15 Июл 2010
Сообщения
2.110
Конечно поменять ... тем более по прибору можно определить на сколько он плох . ;)
Drummeru сказал(а):
все что только можно, и esr кондеров
 
D

Drummeru

Участник
Регист
20 Май 2015
Сообщения
90
shov244, Заменил и все заработало! в место 13 стало 20v теперь и пар есть и подсветка перестала проседать в момент нагрева!
 
D

dens86

Участник
Регист
11 Май 2017
Сообщения
1
Добрый день! У меня похожая проблема с режимами работы: когда включаю аппарат - помпа качает, вода греется, индикатор сначала мигает красным (начинает греться), ... и перевожу ручку управления в режим пар или "кофе", а машина ни как не реагирует. пфф... приходится выключать, вручную переводить его в режим пара или кофе и потом включать. Да, и еще момент, когда вода нагрелась, индикатор красный гаснет и должен синий загореться, а он не горит, те не проходить команда походу. не знаю в чем может быть здесь дело? Подскажете что?!
 
I

intact

dens86 сказал(а):
У меня похожая проблема с режимами работы: когда включаю аппарат - помпа качает,
Похоже что? Помпа похожая?

Тема называется: Не работает помпа
dens86 сказал(а):
Подскажете что?!
Если не поможет чтение инструкции - советую создать новую тему.
 
V

VladKoen

Участник
Регист
16 Сен 2017
Сообщения
3
При замене помпы или прочистке системы часто возникает течь, одной капли достаточно, чтобы вышибить мозги у платы напрочь )) Теперь всегда ставлю пакетик под помпу, чтобы вода стекала в поддон. )) У Делонги течь помпы - основная проблема, выходит из строя полностью вся плата при попадании капли воды на колодку движка..
 
Верх