Решено Не включается Envision H2276WDL

  • Автор темы Недвиж
  • Дата начала
Н

Недвиж

Участник
Регист
15 Окт 2008
Сообщения
405
Состав:
проц HX6822-A флешь 25L2026D
24C02 - 2 шт
стабилиз. 3v3
Блок питания:
LD7904JGP7
инвертор:
OZ9998BGN
схема  ссылка скрыта от гостей 
2622207707.pdf
Не включается, часто мигает светодиод.
Провалы по питанию 1.8 вольт.
Питается с 3.3 Q707 и Q704 получает управление с 88 ноги проца VCTRL18V.
Отдельно подал 1.8 потребляет 200мА, все работает.
Проц так отказал? Установить стабилизатор 1.8. Или же прошивка так слетела?
 
T

Transformator

Участник
Регист
13 Дек 2009
Сообщения
1.632
чтото не верится что проц делает питание для себя.
хотя возможно и такое.
воткните внешний стаб да и все.
если реально приготовление питания идет внутрях проца.

Добавлено 09-01-2014 14:32

Научитесь читать схемы.
Напряжение 1.8 вольт делается из 3.3 вольт.
Причем снаружи проца.
Причем двумя транзисторами включенными в паралель.
Позиционное Q704 и Q707
А вот управление этими двумя транзюками идет с проца.

Добавлено 09-01-2014 14:33

проверяйте транзюки и если они нормальные то под замену проц.
 
S

SanAlex

г. Екатеринбург
Регист
28 Авг 2005
Сообщения
4.344
Менять транзисторы. Писали уже не раз.
 
Н

Недвиж

Участник
Регист
15 Окт 2008
Сообщения
405
Transformator, Что нет так я написал, (создает) хотя может не дописал вернее будет про то что с 3.3 берет, а вот все таки управляет этим проц.

Добавлено 09-01-2014 14:58

SanAlex, Спасибо уже тоже нашел.
 
T

Transformator

Участник
Регист
13 Дек 2009
Сообщения
1.632
Недвиж, естественно управляет.
А изготовление напряжение питания с наружи. :)
 
Н

Недвиж

Участник
Регист
15 Окт 2008
Сообщения
405
Transformator, Да что же не так написал: разве вы не про это ---- Q707 и Q704 получает управление с 88 ноги проца VCTRL18V.
 
T

Transformator

Участник
Регист
13 Дек 2009
Сообщения
1.632
По схеме получается что проц создает для себя это питание.

Это сразу и сбило с мысли.
Ну не важно.
Главное что поняли что к чему.
Заменили ? Сделали?
 
Н

Недвиж

Участник
Регист
15 Окт 2008
Сообщения
405
Transformator, Транзисторы заменил, все работает. Пока на прогоне. Выдам тему отмечу.
 
A

alexbayker

Ребята, напишите пожалуйста, какие конкретно транзисторы там стоят? У меня тот же монитор и та же проблема, схему найти никак не могу, ссыль из первого сообщения битая.
 
Z

zeinerf

Забанен
Регист
15 Июл 2010
Сообщения
70
alexbayker, И чего там битого:  ссылка скрыта от гостей  ?
 
A

alexbayker

zeinerf, а, извиняюсь, я просто по ней кликнул, вылетела ошибка 404 не заметил, что она там не полная. Благодарю за помощь.
 
S

Stayer374

Регист
4 Май 2017
Сообщения
2
Здравствуйте, у нас такая же проблема с таким же монитором, транзисторы Q707 и Q704 рабочие (проверял мультиметром), напряжение 1.79 готовится из 3.26 (возможно погрешность мультиметра) светодиод моргает... в чем еще может быть причина?
 
Д

Дроссель

Участник
Регист
6 Июл 2016
Сообщения
311
Stayer374 сказал(а):
Здравствуйте, у нас такая же проблема с таким же монитором, транзисторы Q707 и Q704 рабочие (проверял мультиметром), напряжение 1.79 готовится из 3.26 (возможно погрешность мультиметра) светодиод моргает... в чем еще может быть причина?
1.8 есть там где должно быть? Стабильно, без пульсаций, и не изменяется в течении 30 секунд?
Обычно если моргает светодиод, то это или питание проца не такое как должно быть, или прошивка, или кирдык процу. Думаю понятно что надо начинать с проверки питания на количество и качество. Далее проверить reset. Потом смотреть прошивки.
 
S

Stayer374

Регист
4 Май 2017
Сообщения
2
Все разобрались... дело было в транзисторах. 1.8 В было там где надо, пульсаций не наблюдал (по цифровому мультиметру) в схеме транзисторы звонились как целые, а когда их выпаял и прозвонив P-N переходы выяснилось что у одного транзистора база - колектор не звонится (как будто переход внутри транзистора оборван или обгоревший), а у второго транзистора база - эмиттер оборван и база - коллектор не понятно как звонится плохо очень.
Объяснил как смог, спасибо за совет. Монитор работает.
 
Д

Дроссель

Участник
Регист
6 Июл 2016
Сообщения
311
Интересно. Схему я посмотреть не смог, тоже выбивает. Просто интересно, зачем такие извращения с образованием 1.8в.
Может более надёжным вариантом было-бы вкорячить туда 1117 1.8? Что думаете?
Это я так, на будущее.
 
А

Алексей Портнов

Регист
10 Янв 2015
Сообщения
2
Присоединяюсь к теме. Эти самые транзюки - на плате мультик p-n переходы видит (а напруги нет) - выпаял, транз. тестером померил - рабочие - запаял назад - напруга появилась!!! Чудеса! В микроскоп смотрел до этого - отлично припаяно, еще и паяльником пропаивал ваще огонь. Вот такая эпопея.
 
F

foxter-x

Участник
Регист
12 Окт 2010
Сообщения
184
Алексей Портнов, не спеши собирать монитор.
 
А

Алексей Портнов

Регист
10 Янв 2015
Сообщения
2
Мужик ты провидец! Поработал он минут 15 (зато ничего не грелось) максимум - и опять то же. Ну я по старой схеме - работает, но греется и чип и стаб на 3,3 и эти "двое" нехило(~75-85 град.). Напруги: 3,27 и 1,95 (многовато!) соответственно. "Че то я очкую!"
 
Y

yurys

Регист
14 Янв 2020
Сообщения
1
На моём экземпляре стояли с маркировкой 2F, что соответствует PMBT2907 (60V, 0.5A).
Поставил MMBT4403 (40V, 0.6A). Полёт нормальный.
 
Верх