с62 проблема с питанием.

  • Автор темы манах
  • Дата начала
Статус
Закрыто для дальнейших ответов.
М

манах

Участник
Регист
10 Сен 2005
Сообщения
35
с62 проблема с питанием.

Здравствуйте.
Вобщем такая проблема. Телефон не включается. При зарядке на АКБ идёт около 0.5в Зарядное даёт около 9в При подключении БП телефону потребление тока в пределах погрешности цифрового тестера. Чего менять посоветуете?
 
S

savantik

Участник
Регист
4 Апр 2005
Сообщения
181
Какое напряжение на аккумуляторе???? :p
 
М

манах

Участник
Регист
10 Сен 2005
Сообщения
35
на аккумуляторе 2.6в - севший был, но я вместо него блок питания цеплял на 3.8в. Эффекта ноль
 
М

манах

Участник
Регист
10 Сен 2005
Сообщения
35
Перепаял уже пол мобилы и всё ни как не работает :mad: Неужели никто с таким не сталкивался?
 
С

Сандро

Универсальная зарядка есть?Если есть,то заряди аккум от нее и попробуй запустить тело.Если запуститься,скажу точно где искать.У меня это чюдо 4 раза возвращали :) .
 
S

savantik

Участник
Регист
4 Апр 2005
Сообщения
181
на аккумуляторе должно быть 3,6 В
подзаради его отдельным блок питанием
можно большим током, но секунд на 25

затем как зарядишь вставь аккумулятор включи зарядник в тело.
должен заработать.
 
М

манах

Участник
Регист
10 Сен 2005
Сообщения
35
Ставлю аккумулятор с рабочего, потребление 0,042 миллиампера, включаю 14 миллиампера, и так стоит ток, что с телефоном не делай. Зарядка не доходит, не выключается. Нашел кусок схемы по подзарядки V424, V425, V421 напряжения как на схеме V421 по ногам 6,2в, 8,3в, 5,7в. Дальше тупик. Где еще посмотреть?
 
O

orbita

Участник
Регист
29 Авг 2005
Сообщения
45
А флешер его видит?
 
T

tornado

Участник
Регист
5 Окт 2005
Сообщения
70
пофлешь ты его а там видно будет у этих сименсов
1 90% слет п.о ,
2 вылетает предохранитель
3 проблемы с экранировкой
 
Статус
Закрыто для дальнейших ответов.


Верх