(РЕШЕНО) Котёл Beretta CITY 24 CSI - розжиг на холодную не стартует.

  • Автор темы
А

Андрей_kiev

Участник
Регист
23 Дек 2019
Сообщения
12
Камрад, спасибо! после НГ вернусь в дом и пожалуй поступлю так:
1. аккуратно прогрею оптрон феном и попробую включить котел.
2. Если включится - меняю оптрон и проверяю.
Если не глюки контроллера, то причину уверен надо искать в тех деталях, которые изнашиваются со временем. Поэтому и оптрон упоминал выше в ответах. Но Вы дали первый развернутый вариант проблемы именно оптрона, еще раз спасибо. Пока почитаю про способ проверки мультиметром и взаимозаменяемость и характеристики оптронов, возможно на месте получится выпаять из старых плат блочков питания или стационарных телефонов, да и в запасах деталей что-то точно должно быть )
 
Г

Геннадий66

Участник
Регист
6 Июл 2011
Сообщения
369
Реле вкл ГК контролируется, нужно снимать и проверять, - было! Почти уверен! Примерно такая же картина с реле турбины. Оптроны одинаковые.


Жду красный польчик вниззззз! С приветом из Воронежа.
 
  • DisLike
  • Like
Реакции: sergey 73 и otwertka
B

Bug_Brest

Участник
Регист
4 Мар 2015
Сообщения
252
katran64 сказал(а):
Если оптрон "подгулявший", то будучи теплым еще как-то работает, а на холодную, фототранзистору оптрона светового потока уже не хватает, h 21 при охлаждении уменьшается.
Я Вам рекомендую эти мысли держать в себе и не печатать тут. У Вас тупо высох электролит, и про фен я Вам писАл в начале чтоб в этом убедиться. Работа кремниевых полупроводников зависит от температуры наоборот, они горячими не хотят трудиться. А оптрон если и слепнет, то от температуры значимой зависимости я не встречал. Хотя какие мои годы? (◠‿◕)
 
А

Андрей_kiev

Участник
Регист
23 Дек 2019
Сообщения
12
Геннадий66 сказал(а):
Реле вкл ГК контролируется, нужно снимать и проверять, - было! Почти уверен! Примерно такая же картина с реле турбины. Оптроны одинаковые.
Жду красный польчик вниззззз! С приветом из Воронежа.
80% текста - ниасилил ( но релюхи выпаяю и проверю каким напряжением их питает плата, затем таким же - проверю соппротивление контактной группы при подаче напруги на реле, так?
 
А

Андрей_kiev

Участник
Регист
23 Дек 2019
Сообщения
12
Bug_Brest сказал(а):
Я Вам рекомендую эти мысли держать в себе и не печатать тут. У Вас тупо высох электролит, и про фен я Вам писАл в начале чтоб в этом убедиться. Работа кремниевых полупроводников зависит от температуры наоборот, они горячими не хотят трудиться. А оптрон если и слепнет, то от температуры значимой зависимости я не встречал. Хотя какие мои годы? (◠‿◕)
Вы мне писали.
а отвечаете камраду, который дал свою версию неисправности.
в любом случае, после 3-го буду дома и отработаю все версии, в порядке их публикации на форуме. Ваша одна из первых, если не изменяет память. Дам обратную связь, надеюсь заголовок будет с припиской "Решено" после этого.
 
Г

Геннадий66

Участник
Регист
6 Июл 2011
Сообщения
369
Андрей_kiev, Правильно про реле. В этой плате 2 проблемы кондеры, реле, внешняя - прессостат..! Тут уже все, для успешного ремонта твоей платы, сказали - делай! Удачи еще в этом году..!
А про пальчик - это не тебе сказано....
 
  • DisLike
  • Like
Реакции: sergey 73 и otwertka
Г

Геннадий66

Участник
Регист
6 Июл 2011
Сообщения
369
:mrgreen:
 
А

Андрей_kiev

Участник
Регист
23 Дек 2019
Сообщения
12
Всем привет. Даю обратную связь, как обещал. Честно говоря, починил котел лишь неделю назад, в силу ряда причин. Потратил на ремонт ровно 4 часа. Если с конца - виновником оказался мелкий электролит 3,3мкф 50В, C23 кажись, в цепи CN4. Причем выявил уже под конец мытарств, вначале бодро выпаял все 4 крупные электролита, но у них и емкость от 90% номинальной была, и ЕСР в порядке. Остальную пассивную рассыпуху менять не стал, и так пару дорожек SMD электролитов порвать умудрился, но сразу восстановил. Эстетика пострадала(
Далее выпаял реле - тоже норма, 24 вольта и четкое срабатываение контактных групп (проверил на стенде - б.п и мультиметр:). Но все впустую - холодный запуск не делает, после прогрева обычным феном платы в районе реле ГК - сразу пуск идет без сбоев.
Пошел таким путем: взял паяльный фен, выставил 130 градусов и скорость 3 (чтобы греть локально каждую деталь) и пошел проверять. Полчаса прогрева деталей в районе реле ГК - эффект нулевой. Решил не привязываться к этой части платы и пошел греть оптроны и smd электролиты на другой части платы. И наконец на очередном кондере плата стартонула. Дал остыть, котел в ошибке. Сделал меньше температуру фена, нагрел кондер 5 сек - плата стартует. Выпаял его этим же феном, проверил на ерс-метре - там полный мрак оказался, и емкость пляшет, и Vloss 30%, и еср (правда, на мелких емкостях вроде еср не показатель?) . Поставил 4,7 / 50В обычный - и проблема ушла.
Всем спасибо! Если кому-то мой опыт пригодится - значит тему открыл не зря и этот пост тоже не впустую :)
 


Верх