Canon 1Ds Mark II не включается

  • Автор темы Александр Рублевский
  • Дата начала
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
Доброго времени суток! Пациент Canon 1Ds, было две неисправности:
1. Не открывался затвор.
2. Включался через раз на полностью заряженной батареи. Одна китайская (после заряда около 13,1В, вторая переделанная на аккумуляторы eneloopы (после заряда 14,1В). Вставляю аккумулятор, закрываю защелку, включаю, ничего не происходит. Вытаскиваю аккумулятор. Вставляю, второй раз, третий. Раза с пятого сначало может загореться индиктор CF. потом раза с 10 камера может включиться. Но на кнопки не реагирует. При нажатии спуска затвора пишет "busy" потом вываливается в ошибку "err99". Потом еще через пару вытаскиваний аккумулятора зпускается и работает норм.
Через день как постоит, или после выхода из режима "сна" опять повторяется по кругу.
Кстати на китайской батареи при напряжении 13,1 В мигает индиктор заряда батареи и отрубается.
Первую неисправность решил, оборвалось ушко первая шторки и просто не открывалось, решил заменой шторкой от 5D подошла хорошо) а вот вторую проблему как решить не знаю
Подскажите, пожалуйста, в чем может быть причина? Повторно разбираю аппарат на поиск неисправностей на платах, такое ощущение что кондер может какой умирает или резистор. пробег камеры 250 тыс. Спасибо)
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
P_20191129_234217_vHDR_Auto_1_1.jpg

Что обвел красными кружками прозванивается мультиметром, сгоревшего ничего не видно
 
M

Maxbin

Участник
Регист
18 Сен 2004
Сообщения
1.901
Александр Рублевский, уже наверное и не осталось мастеров, у кого в памяти все болячки этих "старичков".
Я крайнюю камеру делал с год назад. Камера пришла с очень похожими симптомами как у тебя. На верхнем дисплее моргал значек батареи, и болталась одна из шторок. Шторку я заменил, а камера все равно не заработала :( Так и моргала батарейка. Перепробовал менять все платы, не помогло. Причем при замене передней камерной платы, камера включилась как нада, даже сделала один кадр и опять зависла. Поставил затвор с донора и о чудо все заработало. Что именно не работало в затворе не разбирался. И почему из-за него камера не включалась не понятно.
 
M

Maxbin

Участник
Регист
18 Сен 2004
Сообщения
1.901
То что прозванивается и должно звониться :) С такими знаниями элементной базы далеко не уйдешь :(
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
Maxbin сказал(а):
Александр Рублевский, уже наверное и не осталось мастеров, у кого в памяти все болячки этих "старичков".
Я крайнюю камеру делал с год назад. Камера пришла с очень похожими симптомами как у тебя. На верхнем дисплее моргал значек батареи, и болталась одна из шторок. Шторку я заменил, а камера все равно не заработала :( Так и моргала батарейка. Перепробовал менять все платы, не помогло. Причем при замене передней камерной платы, камера включилась как нада, даже сделала один кадр и опять зависла. Поставил затвор с донора и о чудо все заработало. Что именно не работало в затворе не разбирался. И почему из-за него камера не включалась не понятно.
На затворе катушки отпускают шторки с 3 В. Может шлейф который припаивается к затвору как то виновен в этом :pain25:
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
Maxbin сказал(а):
То что прозванивается и должно звониться :) С такими знаниями элементной базы далеко не уйдешь :(
Что есть то есть) все такое маленькое что не поймешь то ли резистор, толи предохранитель)
 
M

Maxbin

Участник
Регист
18 Сен 2004
Сообщения
1.901
Предохранители там с другой стороны, с циферками на них.
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
Maxbin сказал(а):
Александр Рублевский, уже наверное и не осталось мастеров, у кого в памяти все болячки этих "старичков".
Я крайнюю камеру делал с год назад. Камера пришла с очень похожими симптомами как у тебя. На верхнем дисплее моргал значек батареи, и болталась одна из шторок. Шторку я заменил, а камера все равно не заработала :( Так и моргала батарейка. Перепробовал менять все платы, не помогло. Причем при замене передней камерной платы, камера включилась как нада, даже сделала один кадр и опять зависла. Поставил затвор с донора и о чудо все заработало. Что именно не работало в затворе не разбирался. И почему из-за него камера не включалась не понятно.
не понятно почему камера заводится с 15го раза вставления аккумулятора и потом работает отлично, пока не выключишь
 
S

savinnetsec

Участник
Регист
10 Май 2017
Сообщения
148
А затвор в исходное положение возвращает? Предположение 1: проблема с мотором взвода затвора, проблема с энкодером, если вообще затвор не подключать всё также? 2) осмотри CF слоты, пробуй их отключить... похожий глюк на 5д с полным зависаним был в одном случае из-за сломанной в нажатом положении кнопки спуска. в другом как раз из-за сломанного шлейфа CF что-то там замыкало.

пробуй отключить всё. без чего камера в принципе включится то есть шлейф затвора. шлейф CF слота... Кстати есл инеисправность плавающая осомтри контакты. приходит ли питание с батареи на плату питания. на майн, в каком состяонии контакты батареи в слоте камеры, на таком пробеге может быть и беда с самим рычажком включения...с концевиками кстати... концевики проверь, они так могут голову делать, когда не размыкаются до конца
 
  • Like
Реакции: Александр Рублевский
S

savinnetsec

Участник
Регист
10 Май 2017
Сообщения
148
то что ты обвёл-это дроссели, конденсаторы светло-коричневые, но пока их не трогай, посомтри что я выше написал... скорее в узле затвора дело, пробуй шлейф отключить.. затвор то сам руками нормально взводится и сбрасывается? мусора нет внутри? Двигатель взвода живой? проверь только откллючив от плат

вспомнил типовые 1ds2 по err99 могут сердечники катушек в затворе намагничиваться и залипать, может рычаг подъёма зеркала залипать... а если зеркало рукой поднять и держать в верхнем положении та же ошибка?

без объектива пробовал? всё также? Ещё мысль-прозвони катушки затвора, пропаяй их выводы, может там обрыв. Может быть и софтовый глюк, шить-конечно последнее дело, но как самый крайний случай может и стоит

Когда шторку менял затвор сам не разбирал, натяжение пружин? только заднюю крышку снял и махнул шторку и она прямо 1 в 1 и рычаги одинаковой формы? тогда жду видео как в руками взводишь затвор и сбрасываешь. 1ds чувствителен к коротким выдержках из-за быстрой синхронизации, если электроника понимает, что выдержка отрабатывает неверно будет ошибка. Продуй оптодатчики затвора. может они не видят положение шторок.
 
Последнее редактирование:
  • Like
Реакции: Александр Рублевский
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
savinnetsec сказал(а):
А затвор в исходное положение возвращает? Предположение 1: проблема с мотором взвода затвора, проблема с энкодером, если вообще затвор не подключать всё также? 2) осмотри CF слоты, пробуй их отключить... похожий глюк на 5д с полным зависаним был в одном случае из-за сломанной в нажатом положении кнопки спуска. в другом как раз из-за сломанного шлейфа CF что-то там замыкало.

пробуй отключить всё. без чего камера в принципе включится то есть шлейф затвора. шлейф CF слота... Кстати есл инеисправность плавающая осомтри контакты. приходит ли питание с батареи на плату питания. на майн, в каком состяонии контакты батареи в слоте камеры, на таком пробеге может быть и беда с самим рычажком включения...с концевиками кстати... концевики проверь, они так могут голову делать, когда не размыкаются до конца
Спасибо за ответы, сегодня все проверю)
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
savinnetsec сказал(а):
то что ты обвёл-это дроссели, конденсаторы светло-коричневые, но пока их не трогай, посомтри что я выше написал... скорее в узле затвора дело, пробуй шлейф отключить.. затвор то сам руками нормально взводится и сбрасывается? мусора нет внутри? Двигатель взвода живой? проверь только откллючив от плат

вспомнил типовые 1ds2 по err99 могут сердечники катушек в затворе намагничиваться и залипать, может рычаг подъёма зеркала залипать... а если зеркало рукой поднять и держать в верхнем положении та же ошибка?

без объектива пробовал? всё также? Ещё мысль-прозвони катушки затвора, пропаяй их выводы, может там обрыв. Может быть и софтовый глюк, шить-конечно последнее дело, но как самый крайний случай может и стоит

Когда шторку менял затвор сам не разбирал, натяжение пружин? только заднюю крышку снял и махнул шторку и она прямо 1 в 1 и рычаги одинаковой формы? тогда жду видео как в руками взводишь затвор и сбрасываешь. 1ds чувствителен к коротким выдержках из-за быстрой синхронизации, если электроника понимает, что выдержка отрабатывает неверно будет ошибка. Продуй оптодатчики затвора. может они не видят положение шторок.
Доброго времени суток! Перетряхнул все платы, отпаивал экраны, прозванивал конденсаторы, предохранители и дроссели, вроде все в норме, горелого ни чего не видно. Катушки затвора проверял до этого, отпускают шторки при подаче 3В, срабатывают норм, протер щеткой с изопропиловым разъемы шлейфов. Многовато пайки на платах конечно, быстро не скинуть перекинуть платы) нашел сломанный разъем подключения нижней кнопки спуска затвора, отломилась защелка, но шлейф встает хорошо и закрепляется зещелкой потом, подкрепил термоклеем.
Проверил CF разъем, обломаных погнутых ножек нет.
Припаял платы обратно, накинул крышки, завел. Аппарат завелся сразу. Сделал парочку кадров, все отлично. Болты не прикручивал. Оставил на ночь. Утром включаю, включился, зеркало поднимается, затвор открывается. Даже выдержка 8000 отрабатывается. Стрелял очередью без карточек, ждал пока появится ошибка err99. Дал остыть подчаса) потом опять включил. Аппарат завелся, вставил Cf карточку. Заполнил буфер очередью, подождал пока запишет на карточку. Смотрю как то долго пишет на карточку остаток буфера. Еще сделал пару кадров, но буфер не записался до конца. И тут вываливается err99. И горит красный индикатор карточки возле крутилки. Вынул батарею, вынул карточку. Вставил батарею, завел. Опять поливаю очередью. Смотрю загорелась красная лампочка карты, хотя там карты нет, лампочка горит, вываливается ошибка er99. Заметил что ошибка вываливается именно в момент когда нажимаю на кнопку спуска затвор. Выключил, включаю работает все в штатном режиме.
На след день включаю, с первого запуска не гаснет лампа обращения к карточке, нажимаю спуск, ошибка er99. Второй раз делает один кадр и потом опять не гаснет лампа карты. С третьего вынимания вставления аккумулятора все работает в штатном режиме. Отстрелял 200 кадров все норм.
Потом выключаю, часа через 2 все также, работает с третьего раза. И потом все отлично. Если выключить и сразу включить работает отлично.
Думаю что проблема где то в плате с карточками или которая подключается шлейфом к ней. Что проверить ещё на плате даже не знаю?
Подскажите пожалуйста что в первую очередь еще можно проверить на плате с картами? И как проверить дроссели? Спасибо)
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
savinnetsec сказал(а):
А затвор в исходное положение возвращает? Предположение 1: проблема с мотором взвода затвора, проблема с энкодером, если вообще затвор не подключать всё также? 2) осмотри CF слоты, пробуй их отключить... похожий глюк на 5д с полным зависаним был в одном случае из-за сломанной в нажатом положении кнопки спуска. в другом как раз из-за сломанного шлейфа CF что-то там замыкало.

пробуй отключить всё. без чего камера в принципе включится то есть шлейф затвора. шлейф CF слота... Кстати есл инеисправность плавающая осомтри контакты. приходит ли питание с батареи на плату питания. на майн, в каком состяонии контакты батареи в слоте камеры, на таком пробеге может быть и беда с самим рычажком включения...с концевиками кстати... концевики проверь, они так могут голову делать, когда не размыкаются до конца
И еще какой то странный писк идет со стороны крышки под карточки :pain25:
 
S

savinnetsec

Участник
Регист
10 Май 2017
Сообщения
148
Александр Рублевский сказал(а):
И еще какой то странный писк идет со стороны крышки под карточки :pain25:
Сфокусировался бы на двух местах-слот карт CF там во-первых концевик открывания крышки, я бы его просто выпаял, потом писк откуда конкретно, CF разъм как к основной плате подключается, уже просто не помню, там есть фильтрующие конденсаторы? вот я бы их снял.. я бы ещё раз под микроскопом осмотрел плату CF ридера, я бы пробовал вообще не подключать CF плату и так запускать камеру, есть стабильно перестанет глючить-вот он больной зуб-повторюсь мне так первый 5д голову делал

2) шлейф нижней кнопки спуска говоришь может неконтачить-вообще отключить его пробуй и включать без него, потом осмотри кнопки спуска затвора, там 3 лепестка. не сломаны ли они, разомкнуты ли в ненажатом состоянии
 
S

savinnetsec

Участник
Регист
10 Май 2017
Сообщения
148
Отключай узлы и методом исключения можно попробовать найти виновника. может кнопка н-р спуска залипла и там спротивление не нулевое в разомкнутом состоянии или фильтрующие конденсаторы на плате CF поплыли. Было такое, на 5д 1 глюки, неполное включение с тёмным основным дисплеем.. всё перекопал-пока не отключил CF шлейф, причём он звониться как нормальный и конденсатор на нём не коротит, а замена решила проблему. Пробуй с температурами поиграться, н-р положить камеру в морозильник. Так например можно отвал процессора DIGIC диагностировать, он на короткое время начинает нормально работать
 
S

savinnetsec

Участник
Регист
10 Май 2017
Сообщения
148
"Смотрю как то долго пишет на карточку остаток буфера. Еще сделал пару кадров, но буфер не записался до конца. " участвует там процессор память распаянная и CF ридер... там процессор и память BGA или микросхемы с выводами? если есть опыт пробуй выводы пропаять
 
S

savinnetsec

Участник
Регист
10 Май 2017
Сообщения
148
перед вмеми манипуляциями попробуй прошивку обновить на последнюю, потому что 99 ошибка очень общая и может там дело что ей питания не хватает или камера видит какую-то механическую проблему. Иногда в новых прошивках ошибку выдаёт конкретнее error30 скажет и тогда понятно что дело в механике итд
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
savinnetsec сказал(а):
Сфокусировался бы на двух местах-слот карт CF там во-первых концевик открывания крышки, я бы его просто выпаял, потом писк откуда конкретно, CF разъм как к основной плате подключается, уже просто не помню, там есть фильтрующие конденсаторы? вот я бы их снял.. я бы ещё раз под микроскопом осмотрел плату CF ридера, я бы пробовал вообще не подключать CF плату и так запускать камеру, есть стабильно перестанет глючить-вот он больной зуб-повторюсь мне так первый 5д голову делал

2) шлейф нижней кнопки спуска говоришь может неконтачить-вообще отключить его пробуй и включать без него, потом осмотри кнопки спуска затвора, там 3 лепестка. не сломаны ли они, разомкнуты ли в ненажатом состоянии
Так и хочу попробовать, плату с ридером не подключать и посмотреть как будет работать.
Кнопку спуска сразу проверил, все целое
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
savinnetsec сказал(а):
перед вмеми манипуляциями попробуй прошивку обновить на последнюю, потому что 99 ошибка очень общая и может там дело что ей питания не хватает или камера видит какую-то механическую проблему. Иногда в новых прошивках ошибку выдаёт конкретнее error30 скажет и тогда понятно что дело в механике итд
прошивка стоит 1.1.6, вроде последняя, попробовал поискать прошивки в принципе, что то на официальном сайте canon не нашел, может уже убрали все, модель то старая
 
А

Александр Рублевский

Участник
Регист
12 Сен 2018
Сообщения
47
savinnetsec сказал(а):
"Смотрю как то долго пишет на карточку остаток буфера. Еще сделал пару кадров, но буфер не записался до конца. " участвует там процессор память распаянная и CF ридер... там процессор и память BGA или микросхемы с выводами? если есть опыт пробуй выводы пропаять
Посмотрю, сфоткаю) на сколько помню процессор и память там скорее всего BGA.
Как то пытался перегретую плату оживить от 5D mark II, видео снимали в жару и контроллер видимо подгорел чтоли, нашел контроллер Tohsiba у китайцев, привезли, начал шарики катать, и никак не получалось прилепить его обратно, трафарет толстый был, или руки кривые:gigi:
 
Верх