Ресивер Sony STR-DN610 не работает. ВЧ фон.

  • Автор темы Anton23
  • Дата начала
A

Anton23

Участник
Регист
30 Апр 2012
Сообщения
6
Начиналась проблема тем что иногда при холодном включении ресивера, после щелчка релюшки подающей сигнал на колонки, вместо звука от устройства появлялся высокочастотный шум во всех колонках. При увеличении громкости или переключении источников звука в динамиках помимо фона раздавались щелчки. Лечилось просто выключением реса с пульта и его повторным включением. mp1620 mn2488
На данный момент этот метод не помогает, плюс иногда появляется надпись protect. На выходах на колонки имеется 0,5 В постоянки. Выходные трех-лапые MP1620 и MN2488 14шт без короткого. Схему не нашел. Основные питания проверил все ок, смущало 6,4В дежурки вместо написанного на плате 5V, но как я понял это так и задумано, т.к. по схеме на этой линии стоит стабилитрон D14 который по моим сведениям и расчитан на это напряжение.
Дайте пожалуйста дельный совет куда капнУть глубже и по возможности где найти на него схему.
 
Г

Генс

Участник
Регист
25 Мар 2006
Сообщения
754
Anton23, 0,5 В - это многовато. Срабатывает защита. Посмотреть ток холостого хода и его стабилизацию..Опять же - качество пайки, отсутствие раковин.
 
A

Anton23

Участник
Регист
30 Апр 2012
Сообщения
6
меня смущает что фон присутствует на всех каналах. как это можно обьяснить? кстати когда нажимаешь кнопку выключения реса ему на это требуется секунд 5, в динамиках слышны фоновые меняющиеся наводки (попискивания типа конекта диал ап модема) такое впечатление что вход предварительных усилков тупо висит в воздухе.
Может это вообще как то связано с коммутатором входов реса?
 
C

CYB

Команда форума
Регист
13 Апр 2006
Сообщения
7.771
ВЧ фон, интересно, свист что ли? Или просто похрену НЧ или ВЧ?
А дефект связан с плохим питанием или отсутствием или плохой массой на каком-то модуле. Вобщем, если нет оборудования или хотя бы осциллографа, то причину можно искать до второго потопа.
 
A

Anton23

Участник
Регист
30 Апр 2012
Сообщения
6
Вот именно не 50гц сетевых, и не совсем писк, но ближе к 5кГц.
 
Г

Генс

Участник
Регист
25 Мар 2006
Сообщения
754
Смотри электролиты по входам и по ООС.
 
A

Anton23

Участник
Регист
30 Апр 2012
Сообщения
6
Все было бы понятно и обьяснимо если бы не было фона и постоянки на всех каналах! Я категорически не верю что сдохли все конденсаторы на входах. Кондеры которые я снимал по питанию были все в очень хорошем состоянии (мерял еср метром).
Как можно обьяснить что шум на всех каналах?!
И ребят, ну может схему где то можно взять, хотя бы от аналогичной модели?
 
N

Nobody

Nobody cares
Регист
16 Мар 2004
Сообщения
3.361
Электротаня
 ссылка скрыта от гостей 
 
A

Anton23

Участник
Регист
30 Апр 2012
Сообщения
6
Спасибо за схему. Блин ну насколько я не разбираюсь в ремонте таких устройств процентов на 90 мне кажется что сдох dsp, еще и потому что в нем коммутатор входных каналов.
Можете плиз, подтвердить или опровергнуть?
 
N

Nobody

Nobody cares
Регист
16 Мар 2004
Сообщения
3.361
Я слабо разбираюсь в этом, поэтому приходится пользоваться мультиметром и осциллографом.
 
A

Anton23

Участник
Регист
30 Апр 2012
Сообщения
6
Вышла из строя двуполярная 7ми вольтовая система питания проца. Под замену KIA 7907 PI это линейный стаб отрицательной полярности, нигде не могу найти такого, есть либо на 6 либо на 8 вольт. 8 наверное многовато. Посоветуйте какой поставить.
 
Д

Доктор

Аналогопатолог
Команда форума
Регист
26 Июл 2006
Сообщения
6.658
Anton23 сказал(а):
Посоветуйте какой поставить.
Как вариант, 6-ти вольтовый с диодом в разрыв вывода GND.
 
C

Casper

Команда форума
Регист
7 Апр 2008
Сообщения
5.371
Anton23 сказал(а):
Посоветуйте какой поставить.
еще вариант.
на LM317 (или КР142ЕН12)
микросхема и пару резисторов.
 
Верх