Решено БП LG AI-0066.PCB rev.1 Нестабильное напряжение Схема есть

4

40watt

  • 4 Янв 2017
Приветствую форумчан, прошу подсказать в вопросе, относительно этого БП - на линии 5V напряжение плавает от 4.5 до 4.7 Вольт, на линии 12V напряжение наоборот возросло до 13.7-14 Вольт.
Изначально пришел со вспухшими электролитами у радиатора, наивно полагая, что дело только в них, после их замены, собрал всё воедино и включил, монитор не ожил, теперь переживаю, что повышенное напряжение на 12V могло что-то угробить на MB.
Что сделал и проверил - цепь ШИМ до трансформатора - ничего криминального не обнаружил, напряжение там стабильное. Отпаял все перемычки и перерезал дорожку, которая шла к инвертаку на этой же плате, изменений не дало. Меняны электролиты C316 C302 C202 C205 C206 C203. Диодные сборки проверил не выпаивая с платы - звонятся как и положено диодам. Даташит на тиристор U201 не нашел
Схему залил на я-диск: yadi.sk/i/JJWg1Fnw36rpUR
 
N

neoway

  • 4 Янв 2017
Мониторы приходят в возрасте от 5 до 10 лет. Конденсаторы имеет смысл заменить все, а не только те что вспухли.
Отключи МВ и посмотри что измениться. По линии 5V в идеале должно быть 5.0-5.2V
 
4

40watt

  • 5 Янв 2017
neoway сказал(а):
Мониторы приходят в возрасте от 5 до 10 лет. Конденсаторы имеет смысл заменить все, а не только те что вспухли.
Отключи МВ и посмотри что измениться. По линии 5V в идеале должно быть 5.0-5.2V
Электролиты заменил все, измерения проводил с откинутой mb
 
N

neoway

  • 5 Янв 2017
Смотри цепь обратной связи. По напряжению 5V отслеживается выход БП => идет стабилизация.
Проверяй мелкие электролиты, TL431, оптрон. Стабилитроны могут утечку давать, только замена помогает.
 
N

Nobody

  • 7 Янв 2017
C108 чёкак ?
U201 - KIA431 (TL431) регулируемый стабилитрон.
 
C

C.O.B.R.A. ©

  • 30 Янв 2017
12V на MB Не идут. Они используются для подсветки. И без нагрузки, 12V может быть завышено. проверяйте обратную связь. А конлденсаторы замените. Кстати, бывали случаи, когда виновником нестабилизированного напряжения была м/с ШИМ.
 
А

Алекс971

  • 1 Фев 2017
Была такая неисправность.Заменил D102 1N4007 и С109 33,0*50V. Всё заработало.
 
B

boroda06560

  • 15 Апр 2017
Забавно.. и диод по всем приборам целый, никаких утечек-обрывов нет и кондер по измерителю ёмкости и ESR в полном порядке, но замена D102 1N4007 и С109 33,0*50V действительно помогла. Сижу изучаю эти 2 детальки ради интереса и ничего найти пока так и не смог.
Алекс971, спасибо! :up:
 
C

C.O.B.R.A. ©

  • 5 Авг 2017
Это довольно частое явление что диод по приборам целый, а в схеме не работает. Когда ко мне попадают на ремонт грозовые аппараты, то это очень частое явление.
 
R

ruslansh

  • 22 Мар 2018
Благодарю, тоже помогло. Была аналогичная проблема. Заметил. Мультиметром диод звонится как положено, но показания немного разнятся от заведомо рабочего диода. Так же через блок питания примерно на 12 вольтах идёт пробой.
 
С

сибиряк

  • 26 Мар 2018
Все диоды я меряю не только на омах в прямую, но и и в обратную сторону на килоомах-звониться не должно совсем!
 

Верх Низ