APC Back-UPS RS 1100 пищит бесконечно

  • Автор темы
D

dxpanster

Регист
11 Апр 2011
Сообщения
2
APC Back-UPS RS 1100
помогите с решением проблемы.
Заменил АКБ, вентилятор, и реле.
при подключении в сеть щелкает реле (G2RG-2A4) и раздается длительный писк . при включении от АКБ включается реле щелкают и раздается длительный писк до бесконечности.
плата 640-1054-Z_REV03
уже все проверил, заряд не поступает, трансформатор силовой с рабочего подключал ничего не изменилось.
 
М

МИА

Участник
Регист
30 Авг 2005
Сообщения
459
Чем отличаются :"длительный" от "бесконечного",которого и быть не может-батарея кончится,писк прекратится?
 
D

dxpanster

Регист
11 Апр 2011
Сообщения
2
МИА сказал(а):
Чем отличаются :"длительный" от "бесконечного",которого и быть не может-батарея кончится,писк прекратится?
Логично =) как АКБ садятся перестает пищать.
Еще заменил все транзисторы управляющие на реле , не помогло =(
 
E

Elff

Новичок
Регист
17 Дек 2009
Сообщения
9
Похожая неисправность. Второй день бьюсь с проблемой. Все что проверил - исправно. APC иногда пытается запуститься (что от акк, что от сети), т.е. самотестирование начинается, но сразу сваливается в писк. Чаще сразу начинает пищать. Писк останавливается нажатием кнопки, кстати. Заряд думаю идет, т.к. на голых батарейках 26,9, а при подключении 28.
 
U

uam

Участник
Регист
6 Май 2008
Сообщения
1.606
Elff сказал(а):
на голых батарейках 26,9
Если после отстоя в пару часов на батарее больше 12,8 х 2 = 25,6в то пора менять аккумулятор.
 
E

Elff

Новичок
Регист
17 Дек 2009
Сообщения
9
на родных (2013-го года) после отстоя не мерял, завтра померю. Но первым делом пробовал менять на другую свою пару (2014-го, без дела лежат) 12,6+12,74=25,34, и на совершенно новые со склада потом. Как бы три пары всего пробовал.
Хотя характер того, как перестал работать APC (BX1100CI-RS), конечно указывает на проблему с батареей. APC просто запищал при пуске после двухнедельного отстоя (без сети). В отпуске я был, а APC "заржавел" без дела блин.
 
A

alti27

Регист
15 Фев 2012
Сообщения
1
Уже второй такой...
В общем, подключил батарею - всё норм. Включаю от батареи - всё норм: включается вентилятор, проходит самотестирование, работает, подаёт нормальные при работе от батареи сигналы.
Подключаю в розетку - всё норм: отключается вентилятор, ИБП переходит в нормальный режим.
Если попытаться включить ИБП штатно, то сразу после подключения выключенного ИБП к электросети он начинает пища

Добавлено 29-03-2017 16:37

он начинает пищать. Если нажать на кнопку, то ибп может и запуститься...
зы вроде-бы всё проверил. Устранил найденные проблемы: на одном - сгорели предохранители - была переполюсовка АКБ... На втором - сгорело реле (RY4) и транзисторы.
Теперь - вот такая проблема. Куда копать?
 
M

Mikkey

Участник
Регист
16 Мар 2004
Сообщения
1.025
22мкф х 25В заменить.
 
T

TENER

Участник
Регист
4 Дек 2006
Сообщения
108
Нету там уже такого. Производитель пофиксил проблему, теперь ставят 2200 мФ, такой здоровый, зеленый, хрен когда сдохнет... Теме ап))
 


Верх