Решено SAMSUNG LCD LE40M87BD А увеличен размер изо..

F

freid

  • 28 Май 2012
SAMSUNG LCD LE40M87BD А; Model Code: LE40M87bdx/nwt; Type: TU40EO. Панель: AUO T400HW01 *BR7820802815-ZS1100*; T-CON: T400HW01 VO CTRL BD, 07A01-1A; Мать: BN41-00813D-MP1.0; БП: BN44-0167A.
Принял в ремонт ... после ремонта. Ярко горит панель,меню розовое(цвет искажен, проблема, похоже, с AS15F, жутко греется!).
 ссылка скрыта от гостей 
Блок питания восстановил (взд. ёмкости), вых: 12в, 5в-деж., 5в на мать.. Нет поиска, нет звука ни по ВЧ ни по НЧ. В сервисе менял настройки на панель и т.д. ("игрался"), ничего не помогло. Купил новую мать, По
маркировке один в один, но внешне не хватает некоторых м.с.- IC1302 (SIL9125CTU), IC2002 (MST3560M-LF-170), RA2216-2218; IC1109;BD1102; D2201; D1209... . Может это какие то "базовые мамки", которые в сервисах "подгоняют" под Т-Коны (панели) ... мысли в слух! В общем, после перепайки этих элементов и разъёма LVDS и замены AS15F тв засветился, после установки в сервисе диагонали и типа панели, заработал поиск, появился звук, изображение, но с размером явно не то!!! не знаю, откуда такой баг, либо что-то всё же не доустановил
из компонентов, и какое нить сигнал не приходит на ТКОН, но при старой мамке размер был нормальный (сужу по меню) ... или что в регулировках сервиса не установил?! не пойму, т.к. вопрос не стандартный, и проблема в матери ... прошу подсказать, как настроить режим ап-та ... Это замеры на разъёме LVDS :
ex_wp 3.3v
ex_sda 0V
ex_scl 0V
agmoden 3.1V
lvds_in 4.6V
ex3+ 1.6
ex3- 1.6
ex2+ 1.6
ex2- 1.6
ex1+ 1.6
ex1- 1.6
ex0+ 1.6
ex0- 1.6
ox3+ 1.6
ox3- 1.8
ox2+ 1.2
ox2- 1.3
ox1+ 1.2
ox1- 1.3
0x0+ 1.24
ox0- 1.24
exclk+ 1.6
exclk- 1.6
oxclk+ 1.23
oxclk- 1.23
3A 12.8
avdt 17.5
b3d3 3.3V

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 
 
C

Captain

Команда форума
  • 28 Май 2012
freid сказал(а):
проблема, похоже, с AS15F, жутко греется!
может все таки замеры с нее сделаеш или поменяеш, а потом напрягать нас будеш? Разрешение и размер скорее всего связанны с тем что майны работают для разных панелей с разным разрешением.
 

N

Nikolaevich_RC5

  • 28 Май 2012
freid сказал(а):
Мать: BN41-00813D-MP1.0
Это номер текстолита. Парт - наклейка на тюнере, BN94-01490B.
А новая мать с каким партномером?
freid сказал(а):
Может это какие то "базовые мамки", которые в сервисах "подгоняют" под Т-Коны (панели)
Нет.
 
Ш

ШЕФ3

  • 28 Май 2012
freid сказал(а):
Нет поиска, нет звука ни по ВЧ ни по НЧ. В сервисе менял настройки на панель и т.д. ("игрался"), ничего не помогло. Купил новую мать,
freid, А залить П/О во флешь? Зачем сразу покупать то и переставлять элементы?

Добавлено 28-05-2012 09:37

freid сказал(а):
при старой мамке размер был нормальный (сужу по меню)
Ты настрой канал и посмотри по значкам (логотипам), как?
 
F

freid

  • 28 Май 2012
Доброе утро ВСем! Писал ночью, устал, может что и пропустил.
Captain, ...-"после перепайки этих элементов и разъёма LVDS и замены AS15F тв засветился" её заменил, яркость экрана нормальная! (это замеры до замены:
A0 0.28V
BO 0V
Ci 5.5v; Co 13.8v
Di 9.08; Do 9v
Ei 11.2; Eo 11.4
Fi 14.55; Fo 15.6
Gi 6.6; Go 15.4
Hi 7.7v; Ho 7.9
Ii 7.4; Io 14.7
Ji 5.8; Jo 5.5
Ki 4.8; Ko 4.6
Li 3.8; Lo 14.5
Mi 1.98; Mo 14.35
N15.4; No 1.8v..
После замены AS15 картинка восстановилась.
Nikolaevich_RC5, м-да, на новой матери наклеек нет! Подставили в сервисе, получается. Не приятный моментик...
ШЕФ3, пардонец просим, получается, что не всё описал! менял её, и память чистую, и прошивал и ставил, размер не изменился!!! Но поиск заработал! А по картинкам видно, что экран делится на 4 части, я просто на изо не заснял, плохо видна сервисная информация. ... спецом сфотал нга таблице, что б было видно ... не помещается белая полоса, и после красной вообще нет синей, черной ...
 
V

Vlad-1966

  • 28 Май 2012
freid сказал(а):
менял её, и память чистую, и прошивал и ставил, размер не изменился!!!
-тебе про старый майн написали, а не про новый, читай внимательно, что тебе пишут.
ШЕФ3 сказал(а):
Зачем сразу покупать то
 
F

freid

  • 28 Май 2012
Vlad-1966, не понял сразу! да менял память, и сервис правил, и на старой тоже (каряво отписался, не проснулся ... ), до меня шманали старую мать и паяльником (не станцией) жгли м,с. так, что следы на них пооставались. И после "работы" в сервисе ..., ну, проверить не где плату. Решил купить новую ... может и не прав, но уже купил. м-да ...
 
O

Otto1

  • 28 Май 2012
freid, версии ПО флешек у тебя не совпадают,на фотках-старый майн(TULIP 40DTV 420A),а в СМ с новым майном-(BORDEAUX+).Пробуй перелить ПО из флешь на старом майне в новый,а потом в СМ править опции по панели.Одна из версий.
 
F

freid

  • 28 Май 2012
Otto1, ... м-да, класс. :mrgreen: Чесно говоря, такими функциями с ЛСД ещё не занимался (надо начинать, где-то на форуме видел инфу ...). Надо сравнить сами флеш и проц, подойдёт ли ПО под это железо? Понятно, что эксперементально ... на свой страх и риск, можно ж завалить и ту плату и ту ... .
 
V

Vita73

  • 3 Июн 2012
а freid, скажи ка мне, у тебя кабель lvds не в натяжку идет от тикона к майну?
 
F

freid

  • 5 Июн 2012
... Vita73, нет, нормально ...
 ссылка скрыта от гостей 
 
V

Vita73

  • 5 Июн 2012
тогда проблема в майне. Почему спросил про кабель. Эти модели комплетовались еще одним типом матриц высокого разрешения, так в таких аппаратах стоял еще один блок между майном и тэконом (FDC) ... так вот я как то раз решил напрямую мимо этого блока закинуть сигнал для проверки панели-такая же картина была. Отсюда собственно вывод- скалер уже выдает сигнал высокого разрешения на матрицу для этого собственно не предназначенную...вот собственно что на картинах и видим.
 
F

freid

  • 5 Июн 2012
Vita73, спасибо, век живи ... , я тебе очень благодарен!!! За внятный и исчерпывающий ответ!!! хорошо, что не стал "ковырять", делал монтаж двух свадеб, был занят, виш ... как бог распорядился, спасибо и ему ... !!! спасибо огромное. С уважением к опыту отношусь!!!
 
F

freid

  • 7 Июн 2012
... м-да, ребята, после сообщения Vita73, пришлось задуматься ... и вернуться к исходной точке. И поискав параметры панели и сравнив с инфой Vita73, и, зная хотябы это, и прочитав выше сказанное вами, ... понял, что дохренище я не знаю!!! обидно, что никто из продающих платы, даже не спросил о версии, что бы подогнать то, что надо!
... в общем, восстановив все р.элементы на старый майн, перемыв, перепаял опять разъём ЛВДС (помучился, но сделал), поменяв на чистую память, ап-ат запустился! ... но есть небольшие погрешности, после настройки на каналы и вообще после использования меню, выключив его, на экране остаются "следы меню", т.е. тухнет не полностью, постепенно, при другом майне это тоже было!!! может с ТКОНом что-то? ... не очень нравится мне баланс. Когда в сервисе вкл. опцию READY ON. - класс ... экран чётко ч.б.(снег, шум). Но если вкл опцию READY OFF, начинает слегка преобладать красный ...
 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 

 ссылка скрыта от гостей 
:shocked: :) :) :)
 
V

Vlad-1966

  • 7 Июн 2012
freid сказал(а):
после использования меню, выключив его, на экране остаются "следы меню"
-VOFF (VGL) на T-con меряй и результат в студию.
 
F

freid

  • 7 Июн 2012
Vlad-1966, VGL -6,01v
 
В

Вячеслав73

  • 7 Июн 2012
freid, проверь качество пайки AS15-F. возможно в этом проблема. недавно точно такую картинку наблюдал, так после замены микросхемы, пару ног были не пропаяны.
 
V

Vlad-1966

  • 7 Июн 2012
Вячеслав73 сказал(а):
AS15-F
-не представляю, как гаммабуфер может давать такой дефект.
freid сказал(а):
VGL -6,01v
-вроде как в норме, может с годами к матрасу подкрадывается пушной зверёк.
 
В

Вячеслав73

  • 7 Июн 2012
Vlad-1966, лично имел такую проблему.тянучки за меню, и остаточное свечение после меню. флюс был левый, непропаи были по нескольким ножкам. дефект был очень похож. сам промерил все точки на пятаках в панели, потом случайно обнаружил....
 
F

freid

  • 7 Июн 2012
ладики, ребята, сейчас сниму, прошерстю .... ещё разок
 
F

freid

  • 7 Июн 2012
:shocked: ... ну, ребята, вы даёте! Когда запаивал, всё с флюсом , прозванивал, было всё чётко. А, блин, сейчас снял Т-КОН, на 24,22 и 17 не звонилось, пропаял каждую ногу, нормально всё! Теперь бы найти под этот майн и эту панель настройки в сервисе ... , вы и так дико помогли, а то сегодня в сервисе сказали, что б я не еб***л моцк и выбрасил стекло ... сейчас ещё потренирую сервис!
 
F

freid

  • 8 Июн 2012
..после всех запаиваний ап-ат стал рисовать ещё хуже ... снял опять Т-КОН, нашел ещё ногу в воздухе ... 47. сейчас всё окей. Мужики, ну вы "колдуны"!!! :) :gigi: :) ... м-да, опыт, великое дело! а тут, блин, один в пол года попадётся ... . Хотел спросить, а каким флюсом паяете ... судя по всему, у меня такое ГГГ***, что стыдно и фотать, сужу по результату пайки своей ... м-да, но, шо маемо , то маемо.
 ссылка скрыта от гостей 
Хотел узнать, что бы знать, что заказать продавцам.
 
A

andros

  • 8 Июн 2012
freid сказал(а):
Хотел спросить, а каким флюсом паяете
FLUX-PLUS , RMA .
Зы. Тему не забудь закрыть .
 
F

freid

  • 8 Июн 2012
andros, спасибо. Спасибо всем участникам диалога, огромное! С уважением к опыту!!!
 
F

freid

  • 9 Июн 2012
Ап-ат собрал, работает нормально, рисует не плохо, надо проверить на HD сигнале ... . ... Ребята, обратил внимание, что в меню стала не активным пункт "детализация" и "тон"... может что в сервисе отключил? есть ли там такие опции???
 

Верх Низ