Решено PHILIPS 32PF3320/10 чёрный экран. AS-15F сильно греется.

I

ILYA_Zzz

  • 28 Авг 2011
LCD TV Philips шасси LC4.3E AA, панель QD32HL02-REV01
модуль обработки сигнала: Philips 3139 123 6141 Wk523.4 на процессоре Genesis gm1501H-LF

Симптомы:
При включении загорается подсветка, изображения нет.
Телевизор попал ко мне из "сервисной мастерской" с неисправностью: "Замена матрицы, проще купить новый".
Первое что увидел, жирная перемычка (справа от разъёма подключения матрицы) вместо F1 на плате матрицы V32B C3 (YANG AN YA-4A E114139 94V-0).

Прошу сильно не ругать новичка.

Нашёл коротыш - С51 на 1uF, заменил на 0,88uF чуть большего размера. Восстановил предохранитель, поставив "нормальную" перемычку 000 вместо него.
Случайно заметил, если подать напряжение 12V (предохранитель F1) после включения TV, то экран загорается с бирюзовым оттенком. При этом картинка меню и снег разборчивые, микросхема AS-15F сильно греется. На вскидку около 60-70 градусов, греется как-то волнами. При этом напряжение на C:445,446,447 = 6V. Если отключить верхний шлейф (по фото) CN6 и так же "запустить", то левая половина экрана белая, меню бледное, засвеченное и цвета с резкими переходами, как при выкрученной контрастности, микросхема AS-15F едва тёплая. При этом, напряжение на C:445,446,447 = 3V. Без матрицы и без одного "перегружающего" её шлейфа микросхема AS-15F сама не запускается.
По всей керамике пробежался (на плате и на самом шлейфе матрицы), больше КЗ не обнаружил. Единственное, что смутило, ножки шлейфа матрицы CN6: 5,6,7 pin - замыкают на корпус. Также замыкают на корпус и CN3: 2,3,4 pin.
Где ещё может быть проблема из-за которой срабатывает защита, не знаю.
Ремонт пока отложил, буду читать про "гамма-корректоры". Может кто ещё даст умный совет, буду благодарен.


Ознакомился с темами:
 ссылка скрыта от гостей 
Servce manual LCD TV Philips chassis LC4.3E AA
 

I

ILYA_Zzz

  • 29 Авг 2011
Спасибо, и будьте добры, подскажите номинал R450 соединяющийся с 47 выводом U400 (AS15-F0601BG)?
 
И

Иван Зенин

  • 29 Авг 2011
ILYA_Zzz сказал(а):
микросхема AS-15F сильно греется
с отстёгнутым стеклом тоже греется?Если да,то хана ей.
 
S

S_Nafanya

  • 29 Авг 2011
ILYA_Zzz, Тут я выкладывал замеры Т-КОНа, не сочти за труд зарегитццо.
 ссылка скрыта от гостей 
Насколько я помню, VCOMы на левой и правой планках матрицы имеют соединение между собой в стекле.
Учти это при диагностике методом "откидывания" шлейфов.

Добавлено 29-08-2011 11:56

Иван Зенин сказал(а):
с отстёгнутым стеклом тоже греется?Если да,то хана ей.
Хотелось бы ответ на этот вопрос. :)

Добавлено 29-08-2011 12:09

ILYA_Zzz,А в твоём профиле "Ремонт электорники" может подправишь? :gigi:
 
I

ILYA_Zzz

  • 29 Авг 2011
Обновил первый пост.
Если отключить верхний шлейф (по фото) и так же "запустить", то микросхема AS-15F едва тёплая.
S_Nafanya, отдельное спасибо :)
 
S

S_Nafanya

  • 29 Авг 2011
Пожалуйста :) озвучь замеры DC-DC U 401 со стеклом и без.

Добавлено 29-08-2011 14:10

Если память мне не врёт. там 3 питания. всего-лишь,я о них.

Добавлено 29-08-2011 14:12

Или 4? ремонтировать по воспоминаниям не хочу, Ты нам скажешь.
 
I

ILYA_Zzz

  • 29 Авг 2011
S_Nafanya, у Вас случайно фото не завалялось в более хорошем качестве от платы матрицы V32B C3. ?
Там в нижнем левом углу  ссылка скрыта от гостей  , прямо над надписью 2 резистора R448,450 какие у них номиналы? Их сдуло)))
 
И

Иван Зенин

  • 29 Авг 2011
ILYA_Zzz, это нулевые перемычки.

dsc_0402_144.jpg
 
I

ILYA_Zzz

  • 29 Авг 2011
S_Nafanya сказал(а):
U401-? НАПРУГИ ЖДЁМС
Ими как раз и занимался и уже бы выложил, если бы не подвёл блок питания, наверное.
Немножко предыстории.
Когда включил телевизор в первый раз (не разбирая) при включении загорелся зелёный светодиод индикатора дежурки, слегка моргнула подсветка и тут же красный. Начал с разборки и осмотра. Когда разобрал и подключил, всё (кроме матрицы) завелось нормально и я предположил, что где-то был плохой контакт и благополучно забыл об этом. Сейчас, производя замеры до принудительного запуска платы матрицы (записывая нули и заниженные значения контрольных точек) отвлекли телефонным звонком. Вернувшись, через пару минут обнаружил, что не горит подсветка инвертора и, как в прошлый раз, светодиод дежурки красный. Если дать разрядиться блоку питания, при первом включении загорается зелёный индикатор, напряжение блока 25V появляется, загорается красный и блок вырубается. Если выключить и включить кнопкой второй раз, то красный индикатор загорается сразу. 3.3V в блоке питания есть всегда. Остальные напруги ещё не мерил.
Знаю, что должен запуститься без инвертора и платы матрицы, что проделывал ещё в момент поиска причин такого поведения будучи в собранном состоянии. В общем, вынужден прерваться на поиски новой (старой) неисправности... :(
 
S

S_Nafanya

  • 29 Авг 2011
ILYA_Zzz, Симптомы: загорается подсветка, изображения нет. :) ЭТО ТЕМА
( слегка моргнула подсветка и тут же красный. Начал с разборки и осмотра. Когда разобрал и подключил, всё (кроме матрицы) завелось нормально и я предположил, что где-то был плохой контакт и благополучно забыл об этом.) А это Барабашка не кормленный :gigi:
Ладно, разбирайся, будут вопросы, спрашивай.Сам понимаешь, и так подсказали, что по шее получить можно :)
 
I

ILYA_Zzz

  • 29 Авг 2011
Я описал причину, по которой вынужден прервать обсуждение. За помощь премного благодарен :)
 
S

S_Nafanya

  • 29 Авг 2011
ILYA_Zzz," Телевизор попал ко мне из "сервисной мастерской" :)
я ничего плохого не хотел сказать... Да и клиенты здесь ходят... :(
А влепить модуль с "плавающим" дефектом соблазн велик :gigi:
модераторы! только не баньте :pray:

Добавлено 29-08-2011 17:39

"Замена матрицы, проще купить новый". Диагноз мне понравился :p
 
C

Captain

Команда форума
  • 29 Авг 2011
ILYA_Zzz сказал(а):
В общем, вынужден прерваться на поиски новой (старой) неисправности
плата у телика дерьмо. обрати внимание на Генезис. Любит он отваливаться. Прогревать и просадку делать - на неделю помогает, но сильно портиться плата (присадки бесполезны и ухудшают состояние). По идее надо делать качественный ребол. При таком дефекте нагрев до 150град gm1501 помогает в дефектовке. Тока без фанатизму.
Если тебе подкинули дохлятину - посмотри в дамп епром - может серийный номер там есть, проверь. Если он там существует и не родной - тебе "повезло" как никому не везло.
 
I

ILYA_Zzz

  • 29 Авг 2011
Captain, лёгкий прогрев Genesis'а ситуацию не изменил.
Проверил предварительно блок питания запустил его (3V3 на 10ю "STBY" ногу через 2.2кОм по мануалу) с включенным инвертором, всё пучком.
На X200 получил следующие напряжения:
Код:
01 - 28V3 | 07 - 0
02 - 0       | 08 - 11V9
03 - 3V3   | 09 - 3V3
04 - 3V3   | 10 - 3V0
05 - 0       | 11 - 3V0
06 - 0       | 12 - 3V0
Замыкал 10ю (STBY) ногу через 1 кОм, 10я нога сопротивляется, так на нуле и висит)) Главная плата не хочет запускаться.

Добавлено 29.08.2011 23:21

Попробую прогреть до 200 с нижним подогревом...

Добавлено 30.08.2011 00:11

Ситуацию не изменило... Может создать новую тему или дохлый номер? Завтра продолжу анализ.
 
A

andros

  • 30 Авг 2011
S_Nafanya сказал(а):
модераторы! только не баньте
За что ?? :shocked:
 
C

Captain

Команда форума
  • 30 Авг 2011
ILYA_Zzz сказал(а):
Может создать новую тему или дохлый номер?
что такое создать? Зачем? Напонятно о дохлости... чего?
ILYA_Zzz сказал(а):
Замыкал 10ю (STBY) ногу через 1 кОм, 10я нога сопротивляется, так на нуле и висит)) Главная плата не хочет запускаться.
а в режимы SAM или SDM загнать получается? В принципе тебе надо получить коды ошибок от майна для начала диагностики.
 
S

S_Nafanya

  • 30 Авг 2011
andros сказал(а):
модераторы! только не баньте
За что ?? :shocked:
Ну в смысле, что на сервисников осмелился пакость подумать, :gigi:
ведь может и не было ничего "такого" :)
 
A

andros

  • 30 Авг 2011
S_Nafanya сказал(а):
Ну в смысле, что на сервисников осмелился пакость подумать
Ну дык ! Не ты первый , не ты последний кто пакости о них думает ! :gigi:
 
I

ILYA_Zzz

  • 30 Авг 2011
Captain, Попробую разобраться что такое режимы SAM или SDM и как в них загнать? А чем именно получать коды ошибок от майна?
"Непонятно о дохлости... чего?" - о скоропостижной кончине главной платы на Genesis.
Сорри если туплю, позже продолжу "читать" сервисмануал.

Выпаивать флешку, чтобы глянуть и сравнить серийник пока не буду. Вдруг ещё повезёт и она запустится)

Добавлено 30.08.2011 11:49

ЗЫ: Сервисники бывают разные, как и полицейские :gigi:
 
Ш

ШЕФ3

  • 30 Авг 2011
ILYA_Zzz сказал(а):
А чем именно получать коды ошибок от майна?
ILYA_Zzz, Получить можно либо на изо. либо от LED в качестве мыргов, можно с помощью компеера
 
А

Алексий

  • 30 Авг 2011
Обратил внимание на следующее:
ILYA_Zzz сказал(а):
Сейчас, производя замеры до принудительного запуска платы матрицы (записывая нули и заниженные значения контрольных точек) отвлекли телефонным звонком. Вернувшись, через пару минут обнаружил, что не горит подсветка инвертора и, как в прошлый раз, светодиод дежурки красный. Если дать разрядиться блоку питания, при первом включении загорается зелёный индикатор, напряжение блока 25V появляется, загорается красный и блок вырубается. Если выключить и включить кнопкой второй раз, то красный индикатор загорается сразу. 3.3V в блоке питания есть всегда. Остальные напруги ещё не мерил
пока ты ходил, аппарат без сигнала просто ушёл в дежурку. Дальнейшее тыркание "кнопкой" просто переводит его из логического состояния "выключено" в дежурный режим и обратно, отсюда и поведение красного светодиода- либо он горит, либо вообще ничего не горит. Дальнейшее включение после "красного светодиода" надо производить с пульта либо с кнопки "Р+/-" локальной клавиатуры
 
I

ILYA_Zzz

  • 30 Авг 2011
Алексий, :pray:
Вы были правы, он просто ушёл в дежурку. :lol:
 
И

Иван Зенин

  • 30 Авг 2011
Алексий, :up: этож Philips!
 

Верх Низ