Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

TDA7454 в агнитоле Alpine искажает звук.

Список форумов » Аудиоаппаратура » Автомагнитолы
АвторСообщение
Drim
Участник
Сообщения: 40




15-06-2016 19:51

Помогите разобраться с непонятной проблемой.
TDA7454
на выводах мс при нагрузке и без
FR+ нормальный
RR+ занижен уровень ~ и имеет искажения по току ,пол питания на месте.
RL+ Нормальный
FL+ занижен и ....
FR- занижен и.....
RR- нормальный
RL- занижен и.....
FL- нормальный
16 ножка закорочена на GND
из документации:
1) STD/HI-EFF (pin 16 = OPEN)
STANDARD QUAD
BRIDGE MODE
HIGH-EFF QUAD
BRIDGE MODE
STANDARD QUAD
SINGLE-ENDED MODE

2) STD/HI-EFF (pin 16 = GND)
HIGH-EFF QUAD BRIDGE MODE

отрезаем 16 от GND все работает замечательно, нет заниженнего уровня и искажений.
замена микросхемы ничего не изменила.
что искать?
jurij+
Участник
Сообщения: 224




15-06-2016 22:23

Поставте в Alpine тот УНЧ , который предусмотрен производителем.
Можете сравнить DS на то что должно стоять в вашем случае, и т что туда поставили.
Drim
Участник
Сообщения: 40




15-06-2016 23:37

Магнитола не ремонтировалась и на другой машине работала без проблем. была переставлена с колонками. магнитола с другой машины в этой звучит превосходно. разобрать и глянуть нет возможности.
замены микросхемы я не заметил, пайка заводская.
за подсказку сенькс , завтра гляну.
jurij+
Участник
Сообщения: 224




16-06-2016 00:10

Разговор безпредметный.
Где модель аппарата?
Drim
Участник
Сообщения: 40




16-06-2016 12:30

вот фото
65.12-6 971 703 не могу найти

BMW_CD73.JPG
 Описание: BMW_CD73.JPG
 Размер файла: 99,85 КБ
 Просмотрено: 73 раз(а)

BMW_CD73.JPG



jurij+
Участник
Сообщения: 224




16-06-2016 14:08

Так и тему нужно начинать, с оригинальный штатный BMW СD73
Мануалов ес-но на них нет.
Смотрим -проверяем обвязку УНЧ (`ёмкости)
Не было пока с ними проблем, никаких вобще.
Drim
Участник
Сообщения: 40




16-06-2016 16:34

Там емкостей то , по входу 4х (1мф) и на 10 ноге 200мф ,

почему в HIGH-EFF QUAD BRIDGE MODE она не работает.
jurij+
Участник
Сообщения: 224




16-06-2016 16:41

Drim писал:
Там емкостей то , по входу 4х (1мф) и на 10 ноге 200мф ,

Нуу.Вот поплывут они,такие чудеса на выходе будут.
Drim писал:
почему в HIGH-EFF QUAD BRIDGE MODE она не работает.

А кто её знает. Я же говорю, вобще по этим аппаратам проблем небыло.
А тем более таких вопросов
Drim
Участник
Сообщения: 40




16-06-2016 19:24

Ок , я первый, завтра поменяю конденсаторы отпишусь.
jurij+
Участник
Сообщения: 224




16-06-2016 23:07

Да не нужно менять.Достаточно проверить.
Drim
Участник
Сообщения: 40




20-06-2016 21:30

Извините что молчал, только сегодня клиент вернул магнитолу,
Измерения конденсаторов производилось ESR -micro v4.0s
конденсаторы 1mf 4шт показания все одинаковые 16.9 Ohm 1.09 mf
и 220 mf на 10 pin показания 1.3Ohm 179 mf .
jurij+
Участник
Сообщения: 224




03-07-2016 00:19

Drim писал:
отрезаем 16 от GND все работает замечательно, нет заниженнего уровня и искажений.

И оставить тогда так.
Анатолий__
Участник
Сообщения: 87




28-12-2016 22:53

Взял я сони там стоит мостовой УНЧ принцип такой же выхода один в один, только входа немного по другому. Самое главное ты не проверил основные сигналы с процессора идут через сопротивления AMP.MUTE 3.5V, A.STBY 4.1V. FRIN 0V. RIP 6.8V(УНЧ его создает) дата шит 7454 напряжения отсутствуют. На выходе напряжения пол питания и одинаковые что бы постоянки не было.
igor.gm
Мастер по Eizo
Сообщения: 1639




31-12-2016 19:50

Drim писал:
цитата





Извините что молчал, только сегодня клиент вернул магнитолу,

Измерения конденсаторов производилось ESR -micro v4.0s

конденсаторы 1mf 4шт показания все одинаковые 16.9 Ohm 1.09 mf

и 220 mf на 10 pin показания 1.3Ohm 179 mf .


Знать бы на какой частоте этот прибор меряет. А так это в попугаях без раскараски.
Потомучто ESR параметр частотнозависимый.
Хотя 220 мкф уже не в пределах по емкости.
aurum
Участник
Сообщения: 491




05-01-2017 13:02

Внесу и свои "пять копеек". Было похожая ситуация на штатном корейце , тоже напряжения выходные были странные -- не среднее значение от питания . Замена конденсатора SVR решила проблему . А поначалу тоже УНЧ поменял безрезультатно.
Список форумов » Аудиоаппаратура » Автомагнитолы » TDA7454 в агнитоле Alpine искажает звук.
Перейти:  
Текущий раздел » Аудиоаппаратура » Автомагнитолы (Все связанное с ремонтом автомобильной аудиоаппаратуры.)


Похожая информация:
  • Автомагнитола JVC KW-AVX730,искажает звук
  • Автомагнитола Alpine CDA-9813R отключается звук
  • alpine cda-117e
  • KIA Alpine a14015
  • Alpine 9881







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!