Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

Монитор WievSonic VA1916 проблема с инвертором.Решено.

Список форумов » Мониторы » LCD-мониторы
АвторСообщение
kolmed19651111
Новичок
Сообщения: 8




01-08-2017 23:11

Уважаемые форумчане!Достался моник даром в нерабочем состоянии. Нет подсветки.Предохранители все целые.Сопротивление выходов инвертора одинаковое.При включении загорается светодиод синим цветом.Сигнал ON/Off приходит на 6 ногу BIT 3713 и через 1с пропадает и снова появляется.На выходах управления инвертором 8 и 9 ничего нет.Завтра посмотрю осциллографом сигналы на остальных ногах.Питание 5 и 13.8 v не проседает.Литы не вздутые.Где искать дальше.Плата DAC-19M005.Сигнал Vadj +3.3 v постоянно.Можно ли отключить временно защиту подключив светодиод на 5 ногу контроллера.Вот ссылка схемы инвертора.http://monitor.net.ru/forum/goto.php?url=http://monitor.net.ru/forum/delta-dac-19m005-download-32172.html
Yukas
Участник
Сообщения: 34




02-08-2017 07:37

Изо есть? Не вздутые литы - не показатель их работоспособности. Проверка или заменой или ESR метром. Предохранитель F200 точно целый? Ключи инвертора проверить. Лампы заменой проверить?
Дроссель
Предупреждений: 1
Предупреждений: 1 
Сообщения: 151




02-08-2017 23:18

Подсветка даже не моргает - скорее всего ШИМ. Если мигнёт и тишина - то что угодно от кондёров по питанию, до ламп.
kolmed19651111
Новичок
Сообщения: 8




04-08-2017 12:47

Электролиты поменял кроме СЕ 107-108.Питание 13.8,5.0,3.3,1.8 есть и не проседает.При включении загорается синий светодиод и через 2 сек загорается оранжевый,то есть уходит в защиту.Если не подключен кабель VGA то светодиод горит синим постоянно.Нет управляющих сигналов с ВИТ 3713 8 и 9 нога.Предохранители все целые.При включении на 6 ноге ШИМ появляется сигнал 3.3 V и через 2 сек.пропадает.

Добавлено 04-08-2017 13:07

Затем появляется снова но лампы даже не вспыхивают.
SanAlex
Мастер
Сообщения: 4831




04-08-2017 15:19

kolmed19651111 писал:
При включении загорается синий светодиод и через 2 сек загорается оранжевый,то есть уходит в защиту.

Кто это вам сказал?
MICHAIL
Monitor's Killer
Monitor's Killer
Сообщения: 4641




05-08-2017 12:43

Может,попробуем комп подключить,а?
kolmed19651111
Новичок
Сообщения: 8




05-08-2017 13:07

При подключении к компу через 2 сек загорается оранжевый светодиод.Если не подключен к компу горит синий.Пробовал отключать защиту через светодиод на 5 ногу bit 3713 yно никаких изменений не увидел.И почему с платы маин сигнал Vadj постоянный 3.3 V?.
MICHAIL
Monitor's Killer
Monitor's Killer
Сообщения: 4641




05-08-2017 13:29

Так он у тебя сигнала не видит. Инвертор-бы включить принудительно. И будет вам Капитан Очевидность.
И питания смотреть не тестером, а осциллом. Слет прошивы корячится.
И не в защиту он ухолит,а в стендбай.
Искать сигнал на инвертор он-офф и включать.
kolmed19651111
Новичок
Сообщения: 8




05-08-2017 15:21

Подскажите если можно как включить принудительно.Корпус транзистора Q202 затерт и ничего не видно что за он?
MICHAIL
Monitor's Killer
Monitor's Killer
Сообщения: 4641




05-08-2017 19:44

Тащи моник сюда включу. гы-гы
Схему скачал? Даташит на ШИМ подсветки и голова.
kolmed19651111
Новичок
Сообщения: 8




14-08-2017 22:45

Извините с поздним ответом,не было времени из за работы.Сегодня проверил обвязку ШИМ контроллера.Пробит стабилитрон ZD200,заменил временно на КС156A.Питание на 10 ноге 5.2 V.И еще обнаружил недостающие элементы R217,R240,C216-1,CY201.Завтра буду копать дальше.
kolmed19651111
Новичок
Сообщения: 8




15-08-2017 12:10

R217,R240 нет в перечне номиналов.Помогите с номиналом этих резисторов.Спасибо.
Дроссель
Предупреждений: 1
Предупреждений: 1 
Сообщения: 151




15-08-2017 23:14

kolmed19651111 писал:
R217,R240 нет в перечне номиналов.Помогите с номиналом этих резисторов.Спасибо.

А они точно там должны стоять? Иногда на плате есть маркировка, а деталь не установлена. В таком случае в перечне этой детали нет, а схеме деталь может быть, а может и не быть.
kolmed19651111
Новичок
Сообщения: 8




02-09-2017 10:33

Похоже вылетел ШИМ контроллер.Перевел на LED подсветку так как у нас метр ленты стоит 6 бел.рублей а контроллер дороже.Добавил 2 полевика на включение и регулировку яркости.Все работает.Большое спасибо всем за помощь.Тема закрыта.
Список форумов » Мониторы » LCD-мониторы » Монитор WievSonic VA1916 проблема с инвертором.Решено.
Перейти:  
Текущий раздел » Мониторы » LCD-мониторы (Ремонт мониторов типа LCD (жидкокристаллические))


Похожая информация:
  • Проблема с инвертором на BIT3713 (китайский монитор)
  • Монитор LCD Prestigio P371 проблема с инвертором
  • проблема с инвертором
  • Проблема с инвертором SyncMaster172s (gh17ms)
  • ADVANTECH FPM-3171G-XBE Проблема с инвертором







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!