Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

[ Тема закрыта ] LG 42PA4510 горят транзисторы в Y-SUS

Список форумов » Телевизоры » Плазма (PDP)
АвторСообщение
gdv_en
Новичок
Сообщения: 27




04-11-2016 06:50

LG 42PA4510-ZG

PANEL: PDP42T40010
Y: 42T4_YSUS (EAX64286001)
Z: 42T4_Z (EAX6475320)
LOGIC: 42T4_CTRL_H20C (EAX64703201)
PS: YXP6-42T4 (EAY62609601)
MAIN: PA/PK/PU/PD/PB23A (EAX64696604)

Привет.
Есть такое тело. Вроде проблема с этим аппаратом обсосана вдоль и поперек, но лыжи не едут.
Вроде казалось все будет обычно с ним - кольцевая на Q709, пробиты igbt на sus_dn и sus_up, вылетел нижний скан.

Ok. меняю Q709 (был KF7N60) на 2SK3569 (раньше их ставил в эти борты, работают) и проверяю его обвязку, все гуд.
Q703,Q704, Q707,Q708 были IRG7S313U, меняю на такие же из проверенной партии, проверяю их драйверы с подачей внешнего питания и генератора, все Ок.
Тотально пропаиваю и прозваниваю весь игрек, больше ничего не замечаю.
Меняю пробитый скан на планке.
Собираю, включаю, через секунду запуска лоджика игрек вылетает, sus_dn и sus_up пробиты.
Снова проверяю по кругу весь игрек, кроме этих вылетевших igbt ничего не нахожу, встроенный преобразователь дает +205VY и +F15V, ничего горелого нет.
блок питания здоров, Vs +208 под нагрузкой 150Вт лампы, Va +57.
проверяю на лоджике каждую сборку и резистор до разъема, обрывов/кз нет.
На Z все целое, пробитого ничего нет.
Делаю второй заход, меняю тр-ры на sus_dn и sus_up, отключаю лепестки от сканов, вместо F801 на блоке питания лампа 100Вт.
Включаю, зет жужжить, игрек сразу не умер, к сожалению нет осциллографа с памятью, но на Q703,Q704, Q707,Q708, Q709 импульсы ровные и без каких-либо странностей. При подключении одного лепестка игрек опять умер и лампа не помогла.

Вопрос, что не досмотрел? Как должен мигать светодиод на лоджике, интервалы морганий не равномерные, как будто отмаргивает ошибку...
Что еще посмотреть?
Буду благодарен за пинок в нужном направлении.
ua3qgx
Участник
Сообщения: 587




04-11-2016 08:37

gdv_en,
gdv_en писал:
вместо F801 на блоке питания лампа 100Вт.

это мало - может и из за этого (15в проседает - транзисторы выбивает).
А с откинутой планкой сканов от Y-sus и панелью от Z-sus будет жить долго? Я обычно если панель позволяет то включаю сначала как описал выше. Если все жужжит улыбка тогда цепляю сканы и панель и радуюсь или огорчаюсь гы-гы злость
vornst50
Участник
Сообщения: 48




04-11-2016 12:55

gdv_en, А ты ZSUS весь поверил ? И в этом блоке YSUS два по 18 вольт, а не 15 вольт. И смело включай Y без лоджика и сканов в БП. и проверяй. И болты все закрути на блоках особенно Z. Шлейф проверь с лоджика на Z длинный оборванный был.На лоджике светодиод так и должен моргаеть. Соплюху R214 10 om проверь в Y. И напругу VSC озвучь 145 вольт должно быть
gdv_en
Новичок
Сообщения: 27




04-11-2016 22:35

ua3qgx,
Цитата:
это мало - может и из за этого (15в проседает - транзисторы выбивает).

Было на это подозрение, но первый заход был без лампы и sus'ы тоже выгорели по причине, которую я еще не выяснил.
ua3qgx писал:
А с откинутой планкой сканов от Y-sus и панелью от Z-sus будет жить долго?

Все "жужжит", ничего не греется и не стреляет.
vornst50,
Цитата:
А ты ZSUS весь поверил ?

Зет полностью живой.
Цитата:
И в этом блоке YSUS два по 18 вольт, а не 15 вольт.

Да, я ошибся, два +18 есть стабильно.
Цитата:
. И смело включай Y без лоджика и сканов в БП. и проверяй. И болты все закрути на блоках особенно Z. Шлейф проверь с лоджика на Z длинный оборванный был.

Спасибо, про болты знаю. Из-за одного R214 и горит.
Шлейф живой.
Цитата:
И напругу VSC озвучь 145 вольт должно быть

Да, ровно 145.
vornst50
Участник
Сообщения: 48




05-11-2016 05:53

gdv_en, Блоки на стол БП не подключай. Соедини шлейфами блоки Y,Z и лоджик. Подай 5.2 вольта на Y и 2 по 18 вольт на него же и проверь осликом прохождение сигналов к IGBT YSUS, Также к ZSUS. Лоджик будет моргать. Что не понятно в личку. Оптодрайвера проверь. И сканы на КЗ по новой может какой то просмотрел.
ua3qgx
Участник
Сообщения: 587




05-11-2016 06:10

gdv_en,
gdv_en писал:
a3qgx писал:А с откинутой планкой сканов от Y-sus и панелью от Z-sus будет жить долго?

Все "жужжит", ничего не греется и не стреляет.

Ну так и смотри внимательно сканы - у тебя в них дело. Без них то все ок.
Гафур
Спринтер
Сообщения: 4093




08-11-2016 08:35

Подключи сканы, но шлейфы не одень. Ну те что идут в экран. Может у тебя прогар там.
Captain
monitor.net.ru
monitor.net.ru
Сообщения: 9697




08-11-2016 10:01

Гафур писал:
Может у тебя прогар там.

так пусть с фонариком поработает, дырки в экране поищет.
CAIIIA
Участник
Сообщения: 935




08-11-2016 23:42

gdv_en писал:

...
Вопрос, что не досмотрел? Как должен мигать светодиод на лоджике - равномерно, интервалы морганий не равномерные, как будто отмаргивает ошибку...
Что еще посмотреть?
Буду благодарен за пинок в нужном направлении.
Показывай картинки с осцила. Он у тебя может однократный запуск развертки?
Кроме того отцепи +208 DC-DC от шины VS игрека и подай напряжение с БП только на DC-DC. VS игрека отцепи от БП. Z пока отключи. Таким образом ты сможешь проверить работу преобразователя и прохождение импульсов к затворам. Не знаю что ты там прозвонил, но явно не всё. Кроме того на всех затворах БТИЗ игрека без подачи управления с лоджика должны быть нули. Короче действуй.

Про встроенный преобразователь, откуда там +205?
vornst50
Участник
Сообщения: 48




10-11-2016 06:01

CAIIIA, Он наверное имел ввиду VY -203V.
Гафур
Спринтер
Сообщения: 4093




10-11-2016 15:43

gdv_en, Что с темой? Чё то ты завис.......
gdv_en
Новичок
Сообщения: 27




11-01-2017 04:31

Привет.

Прошу прощения за забытую тему.

Всем спасибо за советы, аппарат давно восстановлен. Как выяснилось, проблему на ровном месте я создал сам, а именно, был уверен в транзисторах IRG7S313U из моей "проверенной партии", которые оказались на проверку слаботочным фуфлом злость . Подозрения на них упали, когда я в процессе экспериментов случайно успешно запустил игрек без трех больших электролитов по цепи +Vs, а вернув их назад опять получил разнос.
Выковыряв из донора настоящие IRG сразу решил проблему.
Список форумов » Телевизоры » Плазма (PDP) » LG 42PA4510 горят транзисторы в Y-SUS
Перейти:  
Текущий раздел » Телевизоры » Плазма (PDP) (Ремонт плазменных телевизоров)


Похожая информация:
  • PDP LG – 42PT352 горят транзисторы в Z-SUS
  • LG 42PJ350R шасси PP01B горят полевые транзисторы на Y-sus
  • LG 42PA4510 нет изо
  • PDP LG 42PA4510 вылет Y-sys
  • LG 42PA4510-ZA нет изображения.







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!