Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

Hikvision DS-7608NI-E2/8P - кирпич, лапша в терминале

Список форумов » Системы безопасности
АвторСообщение
Logan1969
Новичок
Сообщения: 11




30-11-2016 15:59

Здравствуйте!
Обращался с этим вопросом на форум Hikvision.msk.ru, там народ молчит...
История такая:
Принесли в ремонт IP- регистратор Hikvision DS-7608NI-E2/8P с неисправностью - не запускается, не видится в сети программой SADP, светодиоды power и красный на плате светятся. Произошло после перезагрузки по сети. Что проверено и сделано: Видеовыходы не работают, питания на USB портах нет, регистратор при подключении в сеть или к ПК не пингуется, SADP (программа типа scan-IP от Hikvision) определить его не может. Светодиоды на портах при подключении кабеля мигают, светодиод TX RX на морде при подключении кабеля в разъем LAN тоже мигает. Питания БП в норме, HDD отключены, плату с разъемами под камеры отключал. Через TFTP от Hikvision по инструкции не обновляется, через telnet не подключается. К ПК пробовал подключать через прямой и кросс кабели. Осциллографом проверил меандр на кварцевых резонаторах - на всех имеются, соответствуют частоте резонаторов. Питания на плате 12, 5, 3.3, 1.8 v имеются. Пульсаций по питанию нет, запускал от лабораторного БП - результат тот-же. Решил подключить через UART, имеются 2 кабеля на PL2303 (USB) и HIN232CP (COM), нашел в разъеме на майне GND, RX, TX, +3.3v, подключился (контакт 3.3v не подключал), подключался через HyperTerminal, через Putty, выдает странную картину - какая то лапша по диагонали, непрерывно крутится, ни какими командами не останавливается. При выключении регистратора курсор останавливается, при включении бежит дальше. Скорость портов перебрал все. Пробовал на Windows 7, Windows XP, на другом ПК с Windows XP через COM порт, везде картина одинаковая. При чем через эти же кабели другие устройства, в частности есть 2 аналоговых DVR видеорегистратора с UART разъемами (один неисправный, другой рабочий) - оба связываются через Гипертерминал и Putty нормально на скорости 115200 с логами загрузки, U-Boot и приглашением ввести логин и пароль. Сдул EEPROM (Winbond W25Q128) с обратной стороны платы, считал программатором, залил новую прошивку с сайта Hikvision (digicap.dav), картина по прежнему та-же самая.
Может процессор битый?
Лог Putty мой, скрин терминала не делал, но нашел на другом форуме в интернете http://u.to/WHtmDw - один в один как у меня (владелец скрина похоже так и не разобрался в чем проблема). Т.е. нет зарузки вообще никакой. Не знаю куда дальше копать...

Лог


Скрин



Salomon_A
Участник
Сообщения: 444




30-11-2016 16:08

лучше на 2303, и подключить 3,3в (1,8в), что бы 2303 поняла каким уровнем TTL работать по RX, TX
M - 16.
Участник
Сообщения: 240




30-11-2016 17:14

А размер digicap.dav совсем не смутил? Это даже близко не дамп для заливки через программатор.
Вам нужно залить старое содержимое в SPI-flash, наложив рабочий загрузчик (откуда его вынимать - другой вопрос). Потом через tftp обновите прошивку по инструкции.
Logan1969
Новичок
Сообщения: 11




01-12-2016 06:12

Salomon_A писал:
лучше на 2303, и подключить 3,3в (1,8в), что бы 2303 поняла каким уровнем TTL работать по RX, TX

Ок, спасибо, буду пробовать с 3.3v. Кстати, да, на других рекордерах в разъеме UART было 5v.

Добавлено 01-12-2016 06:24

M - 16. писал:
А размер digicap.dav совсем не смутил? Это даже близко не дамп для заливки через программатор.
Вам нужно залить старое содержимое в SPI-flash, наложив рабочий загрузчик (откуда его вынимать - другой вопрос). Потом через tftp обновите прошивку по инструкции.

Старое содержимое размер - 16384 КБ, digicap.dav - 16049 КБ, на 335 КБ меньше... Меня смутило содержимое SPI-flash - там в начале блока идет код, а с адреса 00023b60 по 0002eff0 пусто, прописаны FF, дальше снова код.

Скрин1.jpg


скрин2.jpg
 Описание: скрин2.jpg
 Размер файла: 98,57 КБ
 Просмотрено: 13 раз(а)

скрин2.jpg



Salomon_A
Участник
Сообщения: 444




01-12-2016 18:04

разве на сайте бинарник можно скачать!!!?, это что то в виде обновления через веб или прочее.
подобную картину (лестницу) можно наблюдать на исправном девайсе, после загрузки ОС, при зажатой клавише управления.
Logan1969
Новичок
Сообщения: 11




02-12-2016 14:53

Проблема решена - помог прогрев процессора, залил старое содержимое в SPI-flash, обновился по TFTP. Пока работает... Тему можно закрывать, всем спасибо!

Добавлено 02-12-2016 14:56

Salomon_A писал:
лучше на 2303, и подключить 3,3в (1,8в), что бы 2303 поняла каким уровнем TTL работать по RX, TX

У меня PL2303 работает с уровнем 3.3 v, (4 ножка запаяна с 17).
Salomon_A
Участник
Сообщения: 444




02-12-2016 15:34

ну так распаяй 4 с 17. И на 4 выв. 2303 будешь подавать питания с ремонтируемого девайса. (1,8..3,3..5в). все будет согласовано.
а ну как покажи лог загрузки...
Logan1969
Новичок
Сообщения: 11




02-12-2016 18:33

Salomon_A, Недолго радовался... Аппарат проработал минут 20. Опять тоже самое... 4 и 17 распаял, подал питание 3.3в с UART разъема, лог тот же, что в шапке темы, загрузки нету, бежит лесенка.... Может что-то с загрузчиком?

  Log.txt  21,99 КБ  Скачано: 26 раз(а)

Salomon_A
Участник
Сообщения: 444




02-12-2016 19:52

Logan1969, да на кой эти крякозябры. лог после прогревов, залитий, обновлений или что там еще было...
Logan1969
Новичок
Сообщения: 11




03-12-2016 15:36

Salomon_A, Нет у меня логов после прогрева и обновления. Логи остались на компе сисадмина по месту работы аппарата - я прогрел процессор, понес плату клиенту, подключили - заработал, обновился по TFTP, через 20 мин. вырубился. Сисадмин укатил в командировку, будет через неделю. Да и вообще хозяин сейчас решает целесообразность ремонта, сказал притормозить...
Logan1969
Новичок
Сообщения: 11




11-12-2016 14:47

Владелец будет отправлять регистратор в СЦ, тему можно закрывать.
Список форумов » Системы безопасности » Hikvision DS-7608NI-E2/8P - кирпич, лапша в терминале
Перейти:  
Текущий раздел » Системы безопасности (Ремонт систем видеонаблюдения, контроля доступа, регистраторов и прочей сопутствующей техники)


Похожая информация:
  • DVR HikVision, отвал плагина бравзера.
  • DVR Hikvision DS-7004HI нет сети (не работает)







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!