Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

инвертор DAC-19M005 (на м/сх. BIT3713)

Список форумов » Мониторы » LCD-мониторы
АвторСообщение
Duser
Предупреждений: 1
Предупреждений: 1 
Сообщения: 225




08-02-2011 17:46

Парни !
Есть несколько плат DAC-19M005 (AF и BF) (REV:02А), инвертор собран на м/сх. BIT3713.
Когда-то были в гарантийных ViewSonic VA1912w , ACER AL1916W и Acer AL2017A.
Сразу оговорюсь, дефект - НЕ класический .
Электролиты, Q205 и Q206 (40Т03GP), резюки R206 (smd 10ом), R210 (smd 10ом), R207 (10ом) и предохранитель W - целые.
На выв.4 (CTOSC) и выв.12 (CTPWM) м/сх. BIT3713 "пила" после вкл. инвертора появляется, но подсветка не стартует.
А вот на выв.11 (PWMOUT) и выв.8 и 9 (OUT1и OUT2) - "полный ноль", в т.ч. и при "старте".
Я так понимаю, при любом раскладе, при исправной м/сх. BIT3713 хоть на короткое время, но сигналы на выв.8 и 9 (OUT1и OUT2) должны появиться. Или Я чего-то "не догоняю" ?
Кто-нибудь с подобным дефектом встречался ?
Victor_K
Мастер
Сообщения: 2061




08-02-2011 19:37

А что мешает заменить BIT3713?
Duser
Предупреждений: 1
Предупреждений: 1 
Сообщения: 225




11-02-2011 12:47

Victor_K писал:
А что мешает заменить BIT3713?


Нет в наличии...
Victor_K
Мастер
Сообщения: 2061




11-02-2011 14:38

Duser писал:
Victor_K писал:
А что мешает заменить BIT3713?


Нет в наличии...


упсь, самая распространенная шим-ка
http://pdf1.alldatasheet.com/datasheet-pdf/view/241688/ETC/BIT3193.htm ...
Duser
Предупреждений: 1
Предупреждений: 1 
Сообщения: 225




11-02-2011 18:20

Я так понимаю, при любом раскладе, при исправной м/сх. BIT3713 хоть на короткое время, но сигналы на выв.8 и 9 (OUT1и OUT2) должны появиться. Или Я чего-то "не догоняю" ?
Victor_K
Мастер
Сообщения: 2061




11-02-2011 21:49

Duser писал:
Или Я чего-то "не догоняю" ?


правильно "догоняешь"
johny_nk
Новичок
Сообщения: 8




15-02-2011 12:02

появляются примерно 2,5В в момент поджига ламп
Kirillove
Участник
Сообщения: 32




30-09-2011 12:46

Аналогичная плата DAC-19M005 REV.00A в монике Acer AL2017A. Выгорел Q201 видно было визуально точку на нем, в обрыве Q204, в КЗ Q206, в обрыве F200.
Вместо Q201 и Q204 поставил s1a, вместо Q206 поставил PHB55N03LTA. Моник завелся.

Сначала снял убитый Q201 и посмотрел импульсы на Drain Q203 на пол-секунды появлялись, значит микруха и полевик целые. Заменил остальные неисправые элементы и все. Менял что под рукой было, счас моник тестируется.
Danker
Участник
Сообщения: 295




03-10-2013 18:06

Извиняюсь что возвращаюсь к старой теме, но 1) тема не решена, повисла в воздухе и 2) у меня тот же случай - т.е. НЕ классический дефект DAC-19M005 BF REV:02А: все (!) электролиты, Q205 и Q206 (40Т03GP), резюки R206 (smd 10ом), R210 (smd 10ом), R207 (10ом) и предохранитель W - целые (литы проверялись ЕСР-метром). На выходе BIT3713 "полный ноль", в т.ч. и при "старте". Саму BIT3713 заменил - ничего не дало. Все что я нарыл по этому инвертору на трех форумах сводилось к замене Q205 и Q206 (40Т03GP) и smd транзисторов и резаков в их обвязке. Но у меня и у Duserа совсем другой случай! Кто-нибудь и прежде всего Duser (АУ!) решил эту проблему? Если да то подскажите, плиз.
Duser
Предупреждений: 1
Предупреждений: 1 
Сообщения: 225




04-10-2013 17:42

Danker ,
Нет , не решил .
Не было времени на научные изыскания !
Просто заменил плату.
инчипес
Новичок
Сообщения: 24




13-12-2013 13:08

Danker, Duser, В моем случае в утечке был Q204
Ruslanec
Новичок
Сообщения: 1




18-01-2014 03:28

тут недавно заменил Q201 и Q204 на вообще левые с какойто древней материнки K72 и моник ожил
Владим1977
Новичок
Сообщения: 4




30-06-2016 20:03

Danker, мой случай один в один, проблема оказалась в Q209, замена решила проблему.

Добавлено 30-06-2016 20:13

а проявляется это как раз наличием, на выв.4 (CTOSC) и выв.12 (CTPWM) BIT3713 "пилы" после вкл. инвертора, на выходах 8 и 9 (OUT1и OUT2) - "полный ноль" - казалось бы шимку менять, ан нет, замена ничего не дает... 1 вывод это вход усилителя ошибки, при пробитом Q209, получаем невозможность запуска шим.
Забыл добавить, мой моник пришел после грозы, пришлось порядком повозится.
im
Новичок
Сообщения: 1




07-12-2016 00:56

Владим1977 писал:
проблема оказалась в Q209, замена решила проблему.

Большое Спасибо за подсказку, и мне помогло!

Монитор Viewsonic VA1912w тоже после грозы.
Блок питания delta DAC-19M005
Не работает подсветка при исправных основных деталях инвертора.
При включении монитора подсветка не засвечивалась ни на секунду.
Все ключевые детали инвертора проверил, ничего явно неисправного не мог найти.
На BIT3713 на 6 и 10м выводе 1В и 5В присутствовали, но выводах.8 и 9 ничего не появлялось никак.

По факту отазался полупробитым мелкий полевой транзистор Q209 "w2k 75", заменил на s72 снятый с материнской платы.
После замены Q209 подсветка завелась, три дня полет нормальный.
Список форумов » Мониторы » LCD-мониторы » инвертор DAC-19M005 (на м/сх. BIT3713)
Перейти:  
Текущий раздел » Мониторы » LCD-мониторы (Ремонт мониторов типа LCD (жидкокристаллические))


Похожая информация:
  • DAC-19M005 как DAC-19M010
  • Проблема с инвертором на BIT3713 (китайский монитор)
  • Инвертор
  • Инвертор к LCD
  • Инвертор на TL1451







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!