Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

блок питания компа CWT модель PUF305P

Список форумов » Компьютерная и оргтехника
АвторСообщение
EvgenC
Новичок
Сообщения: 11




07-09-2013 19:49

Товарищи! Требуется ваша помощь!

Перестал работать блок питания в компе.
Он фирмы CWT модель PUF305P.
Собран он на необычных микрухах.
Стабилизатор дежурного напряжения - м/с VIPer55A.
Защита - м/с PS113.
ШИМ - в корпусе SOP, с обратной стороны платы, модель неизвестна, цифры-буквы не читаются...

Проверил:
1) +300В после сетевого выпрямителя и кондеров - есть.
2) Дежурка +5 есть.
3) на разъеме PS-ON порядка 3В -есть.
4) Диодные сборки для 5/12/3,3 исправны.
5) Выходные кондеры - без замыканий.
6) Ключевые полевики STP14NK50Z прозвонены - думаю исправны.

Все... уперся... Думаю, проблема в ШИМе. Но как ее исправность поверить и на что заменить не знаю...
Помогите, пожалуйста, советом! Как понять, что м/с ШИМ испранвна без осциллографа? Иль может у кого схема на этот блок есть?
saltison2007
Забанен
Забанен
Сообщения: 503




07-09-2013 20:06

может эта схема подойдет.... http://danyk.cz/s_atx06g.png
EvgenC
Новичок
Сообщения: 11




12-09-2013 19:16

Да, оно!
Большое спасибо!
saltison2007
Забанен
Забанен
Сообщения: 503




12-09-2013 20:08

для профилактики замени С41, С47, С27...пробуем принудительно запустится. вместо предохр. ставим лампу 75---100вт. соединяем 3-4 выв. U4 далее заряжаем сетевые електролиты.....отключаем сеть 220в и кратковременно PS/ON на корпус...контролируем наличие напряжения канала 12в. можно повесить туда кулер......если закрутится, то стартуем с подачей сетевого...смотрим на лампу 75 вт....никаких свечений не должно быть. если U в канале 12в нету...то проверяем наличие +14...18в на 7 выв. 3845, и обязательно +5в на 8 выв. при этом на 4 выв. будет пила размахом около 1в.....если все U питания ШИМ в норме а кулер не дернулся, то проверяем инвертор и его обвязку....при принудительном старте можно проверить U в канале 3,3в....если оно несоответствует то старта в обычных условиях не будет....
EvgenC
Новичок
Сообщения: 11




17-12-2013 15:35

Всем привет!
Спасибо saltison2007 за разъяснения на пальцах.

В сентябре я выявил пробитый стабилитрон ZD1 судя по маркировке на 17 вольт, который собой шунтировал питание ШИМа на землю. Выпаяил его из схемы (благо там напряжение +20В пока БП выключен и +17В) и вроде заработало...
Но вот проблема вернулась... Может полчаса поработать и выключиться, может пару секунд поработать и выключиться... Далее БП можно запустить только если его включить-выключить в сеть.

Пока ковырялся, попутно поставил стабилитрон на 18В.
Выявил, что срабатывает защита PS113. Замыкал на секунду третью ногу на землю, блок запускается и комп запускается, но напряжения на выходах не замерял.
Заменил все десять коненсаторов 1000мкФх16В и микросхему защиты PS113 на аналог TSP3510. Проблема осталась...

Вопрос: можно ли в такой ситуации замыкать на землю третью ногу на длительное время?!
И где еще ковырять? В обвязке транзистора Q6?
uam
Участник
Сообщения: 2053




17-12-2013 22:52

Конденсатор, параллельный ZD1 заменил?
EvgenC
Новичок
Сообщения: 11




19-12-2013 12:33

Конденсатор, параллельный ZD1 - проверен, в норме.
Напряжение на ZD1 пока не включена оптопара = 17В, когда включена оптопара и следовательно ШИМ = 11 В.

При замыкании третьей ноги TSP3510 на землю, блок выдает все напряжения в пределах нормы. При этом на первой ноге TSP3510 (POWER GOOD INPUT) около 1,7В. На восьмой (POWER GOOD OUTPUT) - ноль. При размыкании третьей ноги, защита так и остается в сработавшем состоянии, БП молчит...

Еще закономерность: при тестировании БП на столе, нагруженном только на харды - работает не выключаясь. При тестировании внутри компа, с подключением к материнке - срабатывает защита. Проверял на двух компах, проблема и там и там сохраняется...

Думал, проблема в канале 3,3В, коли на столе с хардами работает нормально. Нагрузил канал 3,3 тестируемого на столе БП на пару резисторов 5 Ом, блок продолжал нормально работать, уровень 3,3В не упал... Может быть не достаточно нагрузил этот канал и проблема проявится при больших токах нагрузки?

Кто еще подкинет идей? Где вероятнее всего загвоздка?
Генчик
Участник
Сообщения: 15309




20-12-2013 01:45

EvgenC, в современных компах самый нагруженный канал 12В, а 3,3В задействован мало.
Bitrayt
Новичок
Сообщения: 4




02-09-2017 06:59

Всем привет. Сейчас отремонтировал данный блок питания. Симптомы: уходит в защиту при включении (зеленый провод коротится с черным). Диагностика: при принудительном включении ( 2 ножка коротится с 3 у микросхемы U4 ), у микросхеме U4 на 5 ножке (контроль 3,3В) было почти 5В. Виновник: диод Шотки SB1100 в схеме D5 (цепь -12В). Заменил на FR104. Работает без проблем.
Список форумов » Компьютерная и оргтехника » блок питания компа CWT модель PUF305P
Перейти:  
Текущий раздел » Компьютерная и оргтехника (Ремонт компьютеров, копиров, принтеров и другой периферии)


Похожая информация:
  • Блок питания 350вт АТХ модель-300х занижено напруга поST-BY
  • Блок питания 5 и 12В
  • блок питания
  • блок питания ATX
  • Блок питания ATX







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!