Файлы  •  Ссылки  •  Прошивки  •  Правила  •  Архив  •   FAQ  •  Участники  •  Поиск
Регистрация  •  Вход

Проблема с объективом canon sx50

Список форумов » Видеокамеры и цифровые фотоаппараты
АвторСообщение
toly_084
Участник
Сообщения: 551




22-03-2018 10:42

Всем доброго времени суток. Принесли в ремонт что не всегда выдвигается объектив. Ну стандартная проблема, мотор. Почистил, отполировал мотор и объектив начал ерзать то вперед то назад, не полностью выдвигаясь. Без нагрузки мотор дергается то в одну то в другую сторону, не помню как должно быть. Не должен ли он крутиться сначала в одну потом в другую? Заказал новый редуктор с мотором, и оказывается и этот мотор ведет себя также. Может кто стыкался что это может быть за проблема? Еще линза автофокуса постоянно при включении должна быть в своем начальном месте, иначе подвигается туда-сюда и ошибка сразу, без выезда объектива. Из-за этого постоянно нужно возвращать объектив в исходное положение.
toly_084
Участник
Сообщения: 551




23-03-2018 17:10

Думал проблема со шлейфом объектива. Разобрал полностью объектив, проверил под микроскопом шлейф, все в порядке. Подскажите, как должен крутить usm двигатель без нагрузки? Дергать вправо-влево, или всетаки оборот вправо-влево?
Maxbin
Участник
Сообщения: 1822




23-03-2018 17:52

Проверяй сигналы с оптопары. Если с неё не будет сигнала, то мотор будет дергаться.
toly_084
Участник
Сообщения: 551




24-03-2018 11:03

Сколько переделал S3 ни разу такой проблемы не было. Похоже что и рабочий тот движок что стоял в этом фотике после чистки, он также себя ведет. Подключал от S3 двигатель с отключеной оптопарой, ничего не меняется. Шлейф прозвонил от разъема движка и пропаял на всякий, ничего не помогло. Да и тот что приехал полностью новый, шлейф был прямой, никто его не подключал, да и по двигателю видно. Похоже фотик чудит, но как поправить?

Добавлено 24-03-2018 10:36

Поменялась ситуация. Теперь после включения уже не хлопает автофокусная линза, двигатель возвращается в начальное положение, и пробует выезжать. Я просто пару раз вкючил фотоаппарат объективом вверх. Похоже всетаки двигатель хоть и новый но окислы появились из-за долгово хранения. Буду пробывать разработать его. Было такое после востановления двигателей на nikon и canon объективах.
toly_084
Участник
Сообщения: 551




27-03-2018 10:49

Похоже проблема в драйвере. Там стоит R2J30514, такого нету, есть R2J30507 не знаю подойдет ли.
freyfe
Участник
Сообщения: 347




27-03-2018 19:01

http://monitor.net.ru/forum/viewtopic.php?t=496924
toly_084
Участник
Сообщения: 551




09-07-2018 09:08

Не докопался до проблемы, но точно проблема в объективе была, так как его замена все решила. Подсказывали что дело в оптопаре, но она там новая, редуктор новый. Да и подкидывал двигатели другие, все тоже самое было. Прозванивал шлейф от разъема оптопары, и под мікроскопом смотрел. Так ничего и не нашел.
Список форумов » Видеокамеры и цифровые фотоаппараты » Проблема с объективом canon sx50
Перейти:  
Текущий раздел » Видеокамеры и цифровые фотоаппараты (Ремонт видеокамер и цифровых фотоаппаратов)


Похожая информация:
  • CANON G12 проблема с объективом.
  • Проблема с объективом у Canon S1 IS
  • CANON A 630 проблема с объективом
  • canon ixus 100 is проблема с объективом
  • Canon A480 проблема с объективом







  • Электроника
    Прошивки и схемы на телевизоры, мониторы, dvd, телефоны. Schematic, Service Manual (mode), eeprom dumps Информация по ремонту для специалистов - справочники, инструкции, энциклопедия, советы и секреты ремонта,  настройка, сервисные режимы поиск и продажа электронных компонентов, магазины, datasheet, pdf, размещение в интернете рекламы на сайтах электронной тематики
    Powered by phpBB 2.0.18 © 2001, 2002 phpBB Group!